intermittent high pitch whine/squeal [Archive] - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum

: intermittent high pitch whine/squeal


Dutch
01-17-2006, 05:44 PM
Has anybody experienced an intermittent high pitch whine/squeal while driving? It seems to happen after I have been driving for a while, and it almost seems like a vacuum leak or something. No other driveability issues are tied to it, and I can't induce it, but it usually happens while cruising/or gliding downhill, when I hit the gas or brake it goes away after a couple of seconds. It almost sounds like a whine from the radio, but I turned it off and it was still there.

I hate to take it to the dealer, they never solve intermittent problems like this.

Fishhunter911
01-17-2006, 06:13 PM
I have noticed it while excelleraing heavily. I think it may be the belts.

cmadams4
01-26-2006, 10:10 PM
I have the same problem too. Does not sound like belt... more like metal on metal. Kinda worried... about 3 weeks after I had bought a brand new '02 TB a seal went in the front axle, replaced the whole axle. Made the exact same sound in the exact way. At first it only happened after the truck warmed up, soon it was all the time. Last weekend took the tbss on a 250 mi trip. It made the sound the whole way.

ieatglue
01-26-2006, 10:41 PM
Maybe santa installed a supercharger for you :undecided

BLUBYU
01-26-2006, 10:49 PM
I noticed the same sound I don't remember the info bulletin # from GM but this is a normal sound!! Some kind of higher rpm.

TB SS
01-27-2006, 01:08 AM
Yes, there is a service bulletin out, although I'm not sure if it's the same noise you're hearing. Here's a link to a previous thread about the service bulletin:
http://forums.trailvoy.com/showthread.php?t=2620

TonyGXP
01-27-2006, 01:11 AM
I noticed the same sound I don't remember the info bulletin # from GM but this is a normal sound!! Some kind of higher rpm.

It's the S/Charger Man!!! lol

I hear it too, it must be from the trans, cause it only does it on WOT or close to it, wouldn't worry, sounds awsome though!!

Sentinel
01-27-2006, 07:23 AM
I had a whine that sounded like it was coming from the rear, it has gone away now. It would only start after 30 minutes of driving.

Fishhunter911
01-27-2006, 07:34 AM
It's the S/Charger Man!!! lol

I hear it too, it must be from the trans, cause it only does it on WOT or close to it, wouldn't worry, sounds awsome though!!


I was going to say that in my earlier post, but I didnt wanna sound.. well you know, but it does sound good at WOT

jamiejk
03-22-2006, 07:00 PM
If the squeel is a whistling at low RPM and while moving slowly, it is a driveline seal leak. I have 1,000K on my TBSS and already need a 3rd front left driveline seal. The dealer is contacting their GM Techline to see why this keeps happening.

HuskerSS
03-22-2006, 07:36 PM
I have noticed the same problem since my second day of owning the SS!! I now have about 650 miles on it. I'm taking it up to the dealer on Saturday to have them take a look. It sounds like the same problem as jamiejk described - I definitely notice it more when traveling at low speeds.

Thanks for the info.

HuskerSS
03-22-2006, 07:41 PM
Jamiejk - does it take them long to replace the driveline seal? Sorry, I'm not familiar with what it is/where it is, but I have a feeling that's my problem too.

Thanks,
Jill

1BADSS
04-03-2006, 03:58 PM
OK gus..Today I'm get a high pitch squeel when the SS is moving slowly.Can really hear in underground parking..Sounds like metal on metal.Kinda like brakes but not as loud.Is it a bearing?

SSkeetobite
04-03-2006, 07:16 PM
OK gus..Today I'm get a high pitch squeel when the SS is moving slowly.Can really hear in underground parking..Sounds like metal on metal.Kinda like brakes but not as loud.Is it a bearing?

Mine is in the shop right now due to a grinding noise in the back (and a ton of other probs). I can only hear it at low speed because of the exhaust note above 10 mph. The noise was loudest in a low speed tight turn in forward or reverse. I noticed it getting louder and it souded like metal on metal, but no squeeling noise to it.

HuskerSS
04-03-2006, 07:26 PM
Got my problem fixed as I described above, it was a front axle seal and only took about an hour to fix. Luckily it was on the left side, they said the right side one takes a lot more work to fix.

1BADSS
04-03-2006, 10:18 PM
Got my problem fixed as I described above, it was a front axle seal and only took about an hour to fix. Luckily it was on the left side, they said the right side one takes a lot more work to fix.

It seems to be coming from the left front.It's kinda annoying

BIGBOS
04-04-2006, 04:56 PM
I got the same noise....seems to come when I'm going over light bumps....thats when I hear the squeaking a lot......

I usually just turn the music up, but I guess I should make an appointment to fix it....:)