Step on gas, and really LOUD FAN noise [Archive] - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum

: Step on gas, and really LOUD FAN noise


myknyte
08-21-2008, 01:42 AM
I've got the 2003 LT and it's been running fine for awhile --60K miles so far.

Truck was running fine all day and driving home, at a stop light, I press lightly on the gas and I hear this big whooshing sound (like a sound a schoolbus or semi makes). Not sure how to describe it but every it happens on when I step on the gas --like a loud fan is turned on. It idles fine and the noise isn't noticeable during idle... only happens and is constant when the gas pedal is depressed.
I was on the freeway and it disappeared for awhile, but since I got home, this fan noise has been constantly there even after power off the car and powering it back on.

This past weekend, I got an oil change (Mobile1 synthetic) and I had them replace the Power Steering fluid. I'm not sure if this has anything to do with the problem. I turn off the AC/Fan to see if this does anything, but even with the HVAC off, the noise is still there.

Has anyone come across this before? Does anyone know what the issue might be?
I checked with Onstar and did an onboard diagnostic but no code shows up on their sensors.

What's causing this 'fan'/whooshing noise?
I was going to drive this truck 500 miles to LA in 2 days. Not sure if I can trust it now..

What say you?

Super 88
08-21-2008, 01:45 AM
I'd say your fan clutch bite the dust! Very common on these vehicles. This is a do it yourself job if you are so inclined. There are numerous threads on here about how to and the easiest way to do it.

myknyte
08-21-2008, 02:05 AM
Thanks.. I searched for FAN issues and found a few threads on it.
Mostly, people complain about a big whooshing sound on startup.
I never had this whenever I start the car.. It usually idles fine but I get a 'tick'.. 'tick'..
I'll follow this up with the dealer.. lucky I got an extended warranty on this sucker! :woot:

Africandude13
08-21-2008, 02:06 AM
:iagree:

mine is doing the same thing.

Kinda sound like a jet engine or turbocharger when you step on the gas.

Robert1101
08-21-2008, 12:16 PM
:iagree:
But be carful not to park next to other TB's, this could be contagious.

myknyte
08-24-2008, 02:43 AM
Ok.. so it is definately a STUCK fan Clutch issue. I brought it to the dealer and he's like..yeah.. I heard you a mile away hahah..
So the fool rings up $425+ for parts and $400 for labor and I sez.. sure.. make it happen. (I read on the boards that you can do this yourself for less than $250). What did I care.. I got extended warranty... stick it to em hahaha..

They did this is one day and I got my truck back...
Course, now I have the same problem as everyone else...
I start the car and the fan is loud until I drive for ..oh maybe 5 minutes or so...really after it warms up. I guess this is normal -per dealer and per postings on here huh?

Otherwise, the TB is back to normal.