Winding Noise when starting? [Archive] - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum

: Winding Noise when starting?


Robbase043
04-16-2009, 03:11 PM
I've had my 05 TB for about 3 months now and ever since I've had it, it makes a sort of winding noise every time I start it in the morning. The noise last for maybe 10-15 seconds and then slowly "winds down" until there is no noise. It will only do it if its been sitting for a while (like 3 to 4 hours). Otherwise, it cranks normally with no noise. I've had all the belts changed and all the pulleys checked and cleaned and everytime am told that everything seems fine, but it still makes the noise after sitting for a while. Maybe every one out of 20 starts or so, it will also "squeak" for the first 1/4-1/2 mile I'm driving. Any ideas? Suggestions?

the roadie
04-16-2009, 03:26 PM
Could be the fan clutch, and high speed at start-up is to be expected, to maximize AC cooling after you've been parked.

Unplug fuse #20 under the hood to disable the fan before your next cold start and see if it changes its tune.

Robbase043
04-16-2009, 03:43 PM
Nope. She's been sitting all morning so I just went and tried. Took the fuse out but the winding is still there. It almost sounds like it's coming from underneath the truck.

the roadie
04-16-2009, 03:54 PM
Oh, THAT noise!

We know all about that - it's also normal. That's the secondary air injection turbine pump mounted to the frame rail underneath the driver. It only runs for a short time, but it draws 30-40 Amps so it makes a lot of noise. If it fails, it sets the Check Engine Light on and throws a code P0410. It's an emission reduction system that helps get the O2 sensors heated up on the first cold start of the day.

Don't worry about it, but to confirm that's it, pull fuse #56 (a big one) under the hood before your next cold start. If you have junk IN the pump it could be making extra noise, so you might want to go underneath and pull the hoses and blow the pump out with compressed air or something.

Robbase043
04-16-2009, 04:11 PM
Good Deal! Appreciate the info...Wasn't too worried about it, just never heard anything like it in my other vehicles. Thanks again for the help!

Redhat11
04-16-2009, 09:41 PM
If it fails, it sets the Check Engine Light on and throws a code P0410.


Yeah, I currently have that code. But, I can still hear the pump when the vehicle first starts, so I should really get it checked out to see whats wrong with it.

the roadie
04-16-2009, 09:45 PM
What, PAY to get it checked? The hoses might have water in them, or more likely if the pump is running, the exhaust manifold solenoid valve isn't opening. Pull the hose from that, and listen for exhaust noises during a cold start. They often jam up with gunk. Search for the "P0410" threads and you'll find one that has some pics.

Redhat11
04-17-2009, 05:34 PM
Yeah, I can hear the pump running so I'm assuming its the valve. I also have the damn "idle position not learned" code. didn't find anything on the forums for that code that helped. Don't know what to do about that cause it idles just fine

lynch55
04-17-2009, 05:51 PM
Please guys, pay attention to the roadie ---you don't want him to bring out his little friend!:rolleyes:

Nic
04-19-2009, 06:40 PM
Can junk in the pump throw a P2444? I got that one currently drives fine tho.

jv03h
04-28-2009, 10:23 PM
I've had my 05 TB for about 3 months now and ever since I've had it, it makes a sort of winding noise every time I start it in the morning. The noise last for maybe 10-15 seconds and then slowly "winds down" until there is no noise. It will only do it if its been sitting for a while (like 3 to 4 hours). Otherwise, it cranks normally with no noise. I've had all the belts changed and all the pulleys checked and cleaned and everytime am told that everything seems fine, but it still makes the noise after sitting for a while. Maybe every one out of 20 starts or so, it will also "squeak" for the first 1/4-1/2 mile I'm driving. Any ideas? Suggestions?

Sounds like an air pump noise to me.

Mentalmadness
04-28-2009, 11:19 PM
is this more like a whining noise like a slight musical sounding type thing?

I hear a musical sounding whine that changes pitch sometimes at idle.