[SOLVED] Low Beams Going Out [Archive] - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum

: [SOLVED] Low Beams Going Out


bwhite220
07-24-2011, 10:15 AM
Hey guys -

For the last 2 weeks, my low beams turn themselves off, at the exact same time, after about 10 minutes of being turned on. Then, after 5 minutes of being off, they turn themselves back on.

The highbeams still work when this happens as do my dash lights. I checked the fuses even though I knew that's not what it could be since each light has its own fuse and they go off in unison.

Anyone ever have this happen to them? Does anyone know how to fix it?

Thanks for your help!

Loverotties
07-24-2011, 10:30 AM
Sounds like the relay!Switch it with the fan relay when it goes out.But I bet it's that!

the roadie
07-24-2011, 11:21 AM
Front relays 45 and 46 are the two that can be swapped as an experiment. Some owners have found the fuse block socket can be intermittent from corrosion or looseness.

bwhite220
07-24-2011, 02:11 PM
Thanks for the ideas, guys. I just got back from Auto Zone and replaced the headlamp relay. I'm going to drive around tonight and see if that solved the issue. Either way, I'll post what I find out.

Thanks again!

the roadie
07-24-2011, 02:18 PM
Low beams should be working now with the DRL function. Don't have to wait for nighttime to see if they work (remember they don't come on in PARK.)

bwhite220
07-24-2011, 02:22 PM
Yeah I know, I have to wait till tonight because we left for a friends house in my Charger and won't be back till 10 pm.

the roadie
07-24-2011, 02:46 PM
...my Charger ...OK, disloyal one. :dielaugh: ;)

bwhite220
07-25-2011, 08:20 AM
It appears that replacing the relay fixed the issue. Thanks guys!!

Loverotties
07-25-2011, 08:54 AM
Great!YW!