remote start 08 envoy - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > General TrailVoy Discussion > Audio and Electronics

Audio and Electronics Discuss car audio, video, navigation, alarms, and other electronics here.

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 12-20-2012, 08:24 AM
slredstorm62 slredstorm62 is offline
Junior Member
 
2008 GMC Envoy SLT
black 4.2L I6 4X4
Join Date: Dec 2012
Location: lake placid ny
Posts: 4
Angry remote start 08 envoy

i recently installed a remote start in to a 2008 gmc envoy with the xk01 bypass. i only hooked up the remote start wires nothing for the lock/unlock and when i went to program the bypass all went fine until i started it. the vehicle started ran for about 5 seconds all the lights came on and it shut off. its a python responder one so its a good starter. does anyone have any idea why the security isnt working? i hooked one up in my 2003 envoy and had no issue. also hooked the xk01 into my 06 silverado and programmed fine
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-21-2012, 08:24 AM
joey bonezz's Avatar
joey bonezz joey bonezz is offline
Junior Member
 
2007 Chevy TrailBlazer SS (1SS)
Medium Red Metallic 6.0L LS2 V8 AWD
Join Date: Dec 2012
Location: bklyn ny
Posts: 33
remote start

it sounds like the bypass is not programmed rite or defective you may want to try a db all by xpressit or get a bypass were u have to put a key in the box that may help with the starting
Reply With Quote Quick reply to this message
  #3  
Old 12-22-2012, 09:18 AM
slredstorm62 slredstorm62 is offline
Junior Member
 
2008 GMC Envoy SLT
black 4.2L I6 4X4
Join Date: Dec 2012
Location: lake placid ny
Posts: 4
everything is hooked up the right way. i have used an xk01 and a dball bypass. both are programmed to the vehicle being amdl 6.0 for gm and the bypass modules both programmed fine. when it tries to start i have full voltage at the starter wire but it wont start. i am beginning to think this particular vehicle cant have a remote start put in it. i called gm and they dont make a gm remote start kit for it.
Reply With Quote Quick reply to this message
  #4  
Old 12-22-2012, 01:05 PM
Loverotties Loverotties is offline
TrailVoy Alumni
 
2002 Chevy TrailBlazer LTZ
Majestic Red Metallic 4.2L I6 4X4
Join Date: Apr 2009
Location: N.Central N.J.
Posts: 2,729
I have a remote start in mine(Avital).
Reply With Quote Quick reply to this message
  #5  
Old 12-23-2012, 08:29 AM
djez015 djez015 is offline
Junior Member
 
2002 Chevy TrailBlazer LT
Forest Green Metallic 4.2L I6 4X4
Join Date: Nov 2012
Location: middletown,de
Posts: 12
thats the problem your using DEI bypasses lol ,there nothing but headaches i been using I-data link ADS bypasses they never let me down and for these trucks they do every thing for you ......but if your stuck on using what you have I would try going over all connections and reset and reprogram
Reply With Quote Quick reply to this message
  #6  
Old 12-26-2012, 01:15 PM
slredstorm62 slredstorm62 is offline
Junior Member
 
2008 GMC Envoy SLT
black 4.2L I6 4X4
Join Date: Dec 2012
Location: lake placid ny
Posts: 4
I called gm and they said they dont make an accessory starter for that particukar vin number. Idk if i want to waste the money on a different type bypass if it will not work
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 09:02 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed