Anyone else have this problem? - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 Vortec 5.3L V8 Engine and Drivetrain > OEM Issues

OEM Issues Original Equipment Repairs and/or Problems

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 08-20-2007, 11:30 AM
denali22 denali22 is offline
New Member
 
2006 GMC Envoy Denali
Carbon Metallic 5.3L V8 4X4
Join Date: Aug 2007
Location: Chicago,IL
Posts: 3
Anyone else have this problem?

Any advise would be awesome! I have a "06 Envoy Denali and this morning on my message center it read 'stability track active". Granted, it was wet outside but nothing really bad. The truck out of first gear felt like a hard shift. Nothing happen on the rest of the gears, only out of first. After re-starting my truck, the message was gone, and my problem went away. Yes, it was still wet outside. Help! I'm thinking of taking this back to the dealer to run a diagnostic, but I also want to know if anyone has had any similiar problem????
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-20-2007, 10:23 PM
chester0001's Avatar
chester0001 chester0001 is offline
Member
 
2003 GMC Envoy SLE
Light Pewter Metallic 4.2L I6 4X4
Join Date: Aug 2006
Location: Montreal, Canada
Posts: 152
Quote:
Originally Posted by denali22 View Post
Any advise would be awesome! I have a "06 Envoy Denali and this morning on my message center it read 'stability track active". Granted, it was wet outside but nothing really bad. The truck out of first gear felt like a hard shift. Nothing happen on the rest of the gears, only out of first. After re-starting my truck, the message was gone, and my problem went away. Yes, it was still wet outside. Help! I'm thinking of taking this back to the dealer to run a diagnostic, but I also want to know if anyone has had any similiar problem????
As soon as one of your rear wheels start slipping it will engage. you might not have time to notice it since the computer is faster than the eye.
__________________
2003 Envoy SLT
Airaid intake and TB, HP TUNED (modded PCM4less)
Custom Exhaust, SE Drilled rotors, Now with HID's
Reply With Quote Quick reply to this message
  #3  
Old 08-21-2007, 02:00 AM
denali22 denali22 is offline
New Member
 
2006 GMC Envoy Denali
Carbon Metallic 5.3L V8 4X4
Join Date: Aug 2007
Location: Chicago,IL
Posts: 3
Quote:
Originally Posted by chester0001 View Post
As soon as one of your rear wheels start slipping it will engage. you might not have time to notice it since the computer is faster than the eye.

so, is that normal for what its doing? It only happened today.
Reply With Quote Quick reply to this message
  #4  
Old 08-25-2008, 06:17 PM
jhgw's Avatar
jhgw jhgw is offline
Junior Member
 
2006 GMC Envoy Denali
Silver Mist Metallic 5.3L V8 4X4
Join Date: Mar 2008
Location: GR Michigan
Posts: 29
Mine spun the tire just a bit going over a painted cross walk stipe in the rain and it read the message, went off right after.
Reply With Quote Quick reply to this message
  #5  
Old 10-15-2008, 02:56 PM
woodbine woodbine is offline
Junior Member
 
2008 GMC Envoy Denali
Summit White 5.3L V8 4X4
Join Date: Aug 2008
Location: Folcroft
Posts: 34
The same happened to me

I have a 08 Envoy Denali for three month now after a 04 TB however on evening as I was drive the same thing happened I notified GM pushed ON-Star to see why..suggested I take it to the dealer get to the dealer to be told they couldn't find anything wrong...it never happened again thank God I chalked it up as a computer glitz...
Reply With Quote Quick reply to this message
  #6  
Old 10-16-2008, 01:38 PM
justblazin's Avatar
justblazin justblazin is offline
TrailVoy Alumni
 
2006 Chevy TrailBlazer SS
Black 6.0L LS2 V8 AWD
Join Date: Apr 2007
Location: NE Philadelphia, PA
Posts: 2,079
Fresh From GM TSB..

#08-05-25-005: Intermittent StabiliTrak Indicator Light Blinking, StabiliTrak Active Message Displayed, DTC C0196 Set (Reprogram Electronic Brake Control Module (EBCM)) - (Oct 1, 2008)


Subject: Intermittent StabiliTrak® Indicator Light Blinking, StabiliTrak® Active Message Displayed, DTC C0196 Set (Reprogram Electronic Brake Control Module (EBCM))


Models: 2006-2007 Buick Rainier

2006-2009 Chevrolet TrailBlazer Models

2006-2009 GMC Envoy Models

2006-2009 Saab 9-7X

2006-2009 Isuzu Ascender Models




--------------------------------------------------------------------------------

This bulletin provides information on two different conditions.

Condition #1
Some customers may comment on a Service StabiliTrak® indicator light along with a Service StabiliTrak® message displayed in the DIC. Upon investigation, the technician may find DTC C0196 set in history.

Condition #2
Some customers may comment on a blinking StabiliTrak® indicator light along with a StabiliTrak Active message displayed in the DIC during normal driving conditions. No DTCs will be found with this concern.

Cause
This condition may be caused by a software anomaly within the electronic brake control module (EBCM) that allowed the yaw offset to be falsely learned.

Correction
Do This
Don't Do This

Reprogram the EBCM.
Do not replace the yaw sensor or EBCM for this condition.


Important: From the controller list, select "VSES Vehicle Stability Enhancement System Control Module."

If routine diagnosis using SI does not reveal any obvious cause, reprogram the EBCM using SPS with the latest software available on TIS2WEB. Refer to the Service Programming System (SPS) procedures in SI. As always, make sure your Tech 2® is updated with the latest software version.

Warranty Information (excluding Saab U.S. Models)
For vehicles repaired under warranty, use:

Labor Operation
Description
Labor Time

H2508
Electronic Brake and/or Traction Control Module Reprogramming with SPS
Use Published Labor Operation Time


Warranty Information (Saab U.S. Models)
For vehicles repaired under warranty, use:

Labor Operation
Description
Failed Object
Fault/Reason Code
Location Code
Warranty Type
Repair/Action Code
Labor Time

1002003
Electronic Brake and/or Traction Control Module Reprogramming with SPS
52160
79
0
01
05
Use Published Labor Operation Time

GM bulletins are intended for use by professional technicians, NOT a "do-it-yourselfer". They are written to inform these technicians of conditions that may occur on some vehicles, or to provide information that could assist in the proper service of a vehicle. Properly trained technicians have the equipment, tools, safety instructions, and know-how to do a job properly and safely. If a condition is described, DO NOT assume that the bulletin applies to your vehicle, or that your vehicle will have that condition. See your GM dealer for information on whether your vehicle may benefit from the information.
__________________
4 little words to swear buy - BUY THE WIRE HARNESS!!!!
My Resume
Mid-Atlantic Chapter Member
Reply With Quote Quick reply to this message
  #7  
Old 10-16-2008, 02:38 PM
ShawnAndrewMAC's Avatar
ShawnAndrewMAC ShawnAndrewMAC is offline
TrailVoy Alumni
 
2007 Chevy TrailBlazer LS
Silverstone Metallic 4.2L I6 2WD
Join Date: Feb 2008
Location: Ottawa, Ontario
Posts: 1,251
Quote:
Originally Posted by justblazin View Post
Fresh From GM TSB..


Condition #1
Some customers may comment on a Service StabiliTrak® indicator light along with a Service StabiliTrak® message displayed in the DIC. Upon investigation, the technician may find DTC C0196 set in history.
This happened to me a few weeks ago and a few days ago for my wife. Glad to see that it can be fixed, I will be calling them in the next few days.
Reply With Quote Quick reply to this message
  #8  
Old 10-24-2008, 10:46 PM
J_im J_im is offline
Junior Member
 
2007 Chevy TrailBlazer LT
Black 5.3L V8 4X4
Join Date: Jul 2008
Location: Richmond,BC.Canada
Posts: 3
The problem with mine after it came on the only way to turn it off was to turn vehicle off and restart....Took it to dealer and they replaced the module faulty
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AC problem..... Upcamper Interior 1 06-16-2008 02:51 PM
overdrive problem? paul2005TB OEM Issues 17 01-21-2008 05:33 PM
Has Anyone Else Seen or Heard of This Problem? iowapack OEM Issues 11 01-15-2008 01:25 PM
Front 4wd problem Egillein 4x4 Drivetrain 6 12-02-2006 08:37 PM
Starting Problem grayfox OEM Issues 3 12-20-2005 11:22 PM


» Sponsors

Advertising Info

All times are GMT -4. The time now is 11:20 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright © 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed