Envoy not starting & making weird noise (video) - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2013 Chevrolet Trailblazer > 2013+ Chevrolet Trailblazer Forum

2013+ Chevrolet Trailblazer Forum Discussion on the new upcoming 2013 Chevy Trailblazer

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 05-17-2014, 03:59 PM
OhboyEnvoy OhboyEnvoy is offline
Junior Member
 
2004 GMC Envoy SLT
Dark Gray Metallic 4.2L I6 4X4
Join Date: May 2014
Location: vegas
Posts: 3
Envoy not starting & making weird noise (video)

My 2004 Envoy SLT doesn't want to start this morning!

It's making weird noises when I attempt to start it.

Here is video so you can see/hear what happens.

https://www.youtube.com/watch?v=CQjI3yS0lz0

Any assistance on troubleshooting this would be greatly appreciated as I need this working by Tuesday.

Thanks again!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-17-2014, 05:09 PM
OhboyEnvoy OhboyEnvoy is offline
Junior Member
 
2004 GMC Envoy SLT
Dark Gray Metallic 4.2L I6 4X4
Join Date: May 2014
Location: vegas
Posts: 3
It eventually started again.

I drove it around to give the battery time to charge, just in case.

I parked in a store parking lot and it wouldn't start, again.

I kept trying and finally it did start once again.

Then it hit me! Yesterday my wife tried to start the Envoy while it was running.

Could this possibly be teeth broke/missing in the starter?

Thanks!
Reply With Quote Quick reply to this message
  #3  
Old 05-17-2014, 05:46 PM
freddyboy61 freddyboy61 is offline
No longer with us
 
2004 GMC Envoy SLE XL
Summit White 4.2L I6 4X4
Join Date: Jul 2008
Location: Long Island, NY
Posts: 1,239
These trucks will not engage the starter if the engine is already running, the PCM controls the starter.
What you probably have is a bad starter. I can't identify the noise in the video.
__________________
[SIZE="2"][I]Freddyboy61[/I][COLOR="Blue"][/COLOR][/SIZE]
[U] [/U]
Reply With Quote Quick reply to this message
 
  #4  
Old 05-17-2014, 05:57 PM
OhboyEnvoy OhboyEnvoy is offline
Junior Member
 
2004 GMC Envoy SLT
Dark Gray Metallic 4.2L I6 4X4
Join Date: May 2014
Location: vegas
Posts: 3
Quote:
Originally Posted by freddyboy61 View Post
These trucks will not engage the starter if the engine is already running, the PCM controls the starter.
What you probably have is a bad starter. I can't identify the noise in the video.
ahh, good news about the PCM for my wife - she is off the hook lol.

I will try to take it to see if there were any codes.

Yeah, I've never heard a noise like that!

This has def created some Fear and Loathing in Las Vegas.

Thanks again!
Reply With Quote Quick reply to this message
  #5  
Old 06-30-2014, 03:10 PM
stellafin5 stellafin5 is offline
Junior Member
 
2002 GMC Bravada
Liquid Silver Metallic 6.0L LS2 V8 4X4
Join Date: Nov 2013
Location: NJ
Posts: 30
Thank you for sharing this ..
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
envoy, start up issue

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live (ex: Philadephia, PA)
Vehicle Year
Choose your year
Or enter your choice here:
Vehicle Color
Choose your factory color (Custom, Not Listed & Two-Tones; Use Text Field Below)
Or enter your choice here:
Vehicle Make
Choose your make
Or enter your choice here:
Vehicle Model
Choose your model
Or enter your choice here:
Vehicle Engine
Choose your engine
Vehicle Drivetrain
Choose your vehicle drivetrain
Security Question
Fill in the blanks: Tra___oy
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 11:58 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed