Stuck in 4 Wheel Drive - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 General Tech Q&A > General

General If it doesn't fit in any other forum

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 05-19-2017, 07:40 AM
Gregory65's Avatar
Gregory65 Gregory65 is online now
Junior Member
 
2005 Chevy TrailBlazer LS
Imperial Blue Metallic 4.2L I6 4X4
Join Date: May 2016
Location: Fair Haven, Michigan
Posts: 11
Stuck in 4 Wheel Drive

I have a 2005 Chevy Trailblazer. I have noticed it is stuck in 4 Wheel drive when driving on the freeway at 60 and 70 mph. The noise is loud, vibration in the front end and different feel in steering and suspension. The switch shows 2 wheel hi. When I cycle the switch, ABS, BRAKE and Service 4X4 lights come on. I have recently replaced my front hubs.

Sent from my SM-N910P using Tapatalk
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-19-2017, 11:03 AM
EnvoyBoy2004's Avatar
EnvoyBoy2004 EnvoyBoy2004 is offline
TrailVoy Alumni
 
2004 GMC Envoy SLT
Graphite Metallic 4.2L I6 4X4
Join Date: Sep 2014
Location: NY
Posts: 1,324
It is very possible that the front Disconnect assembly is stuck in the engaged position or the actuator is stuck (that would cause the Service 4WD light).

What is the maintenance history on the transfer case fluid change? It should be changed every 50K miles.

The ABS and BRAKE warning should have no connection to 4WD system. Did you make sure that the speed sensors are properly connected?
Reply With Quote Quick reply to this message
  #3  
Old 05-19-2017, 11:59 AM
Gregory65's Avatar
Gregory65 Gregory65 is online now
Junior Member
 
2005 Chevy TrailBlazer LS
Imperial Blue Metallic 4.2L I6 4X4
Join Date: May 2016
Location: Fair Haven, Michigan
Posts: 11
Quote:
Originally Posted by EnvoyBoy2004 View Post
It is very possible that the front Disconnect assembly is stuck in the engaged position or the actuator is stuck (that would cause the Service 4WD light).

What is the maintenance history on the transfer case fluid change? It should be changed every 50K miles.

The ABS and BRAKE warning should have no connection to 4WD system. Did you make sure that the speed sensors are properly connected?
I bought it used last year with 88,000 and I do not see it has been serviced. The sensors a all connected. Like I said, the ABS, Brake and 4 wheel service lights come on when I cycle the 4 wheel drive switch.

Sent from my SM-N910P using Tapatalk
Reply With Quote Quick reply to this message
 
  #4  
Old 05-19-2017, 12:01 PM
Gregory65's Avatar
Gregory65 Gregory65 is online now
Junior Member
 
2005 Chevy TrailBlazer LS
Imperial Blue Metallic 4.2L I6 4X4
Join Date: May 2016
Location: Fair Haven, Michigan
Posts: 11
Quote:
Originally Posted by Gregory65 View Post
I bought it used last year with 88,000 and I do not see it has been serviced. The sensors a all connected. Like I said, the ABS, Brake and 4 wheel service lights come on when I cycle the 4 wheel drive switch.

Sent from my SM-N910P using Tapatalk
I am now at just under 102,000 miles. I was planning on doing a fluid change on the transfer case....

Sent from my SM-N910P using Tapatalk
Reply With Quote Quick reply to this message
  #5  
Old 05-20-2017, 05:01 PM
Gregory65's Avatar
Gregory65 Gregory65 is online now
Junior Member
 
2005 Chevy TrailBlazer LS
Imperial Blue Metallic 4.2L I6 4X4
Join Date: May 2016
Location: Fair Haven, Michigan
Posts: 11
Quote:
Originally Posted by Gregory65 View Post
I am now at just under 102,000 miles. I was planning on doing a fluid change on the transfer case....

Sent from my SM-N910P using Tapatalk
I did change the transfer case fluid today. What drained was very dark and about 3/4 of a quart low. I filled it with AC Delco AutoTrac 2 fluid. The transfer case seems to be functioning normally. The problem appears to be the front axle locked. The switch started functioning with out switch indicators flashing. I got a new 4WD front axle actuator, but when trying to remove the old one, I found a strange size bolt for the 2 holding it. Videos and instructions say they are 8mm hex, mine are smaller. Tried a 7mm...almost worked. Tried SAE...too big or too small.

Sent from my SM-N910P using Tapatalk
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live (ex: Philadephia, PA)
Vehicle Year
Choose your year
Or enter your choice here:
Vehicle Color
Choose your factory color (Custom, Not Listed & Two-Tones; Use Text Field Below)
Or enter your choice here:
Vehicle Make
Choose your make
Or enter your choice here:
Vehicle Model
Choose your model
Or enter your choice here:
Vehicle Engine
Choose your engine
Vehicle Drivetrain
Choose your vehicle drivetrain
Security Question
Fill in the blanks: Tra___oy
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 05:13 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed