[SOLVED][NOT SOLVED] - bug in site? - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > Announcements & Feedback > TrailVoy.com Site Issues and Support

TrailVoy.com Site Issues and Support Having trouble? Please post any site issues here.

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 09-10-2016, 05:14 PM
SB-Pete SB-Pete is offline
Junior Member
 
2006 Chevy TrailBlazer LT
Black 4.2L I6 4X4
Join Date: Oct 2015
Location: NC
Posts: 9
[SOLVED][NOT SOLVED] - bug in site?

Why is it that the site won't let me create a thread without a prefix and the only prefix it will allow is "[SOLVED]". This is obviously an issue when trying to ask a question
Windows 8 with Firefox 47.0.1

correction. It let me create a thread w/out a prefix in Site Issues and Support, but would not let me do so in "the 02-09 how to" section...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-10-2016, 09:42 PM
Beavercountyemt's Avatar
Beavercountyemt Beavercountyemt is offline
Moderator
 
2008 GMC Envoy SLT
Liquid Silver Metallic 4.2L I6 4X4
Join Date: Sep 2011
Location: Pittsburgh PA
Posts: 346
I'll message the owners about this
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Tech News.Reviews.Podcast
Reply With Quote Quick reply to this message
  #3  
Old 09-11-2016, 09:31 AM
SB-Pete SB-Pete is offline
Junior Member
 
2006 Chevy TrailBlazer LT
Black 4.2L I6 4X4
Join Date: Oct 2015
Location: NC
Posts: 9
Thank you. I just tried again. Still won't let me create a thread w/out a prefix in that sub-forum and the only prefix option it gives is "SOLVED"
Reply With Quote Quick reply to this message
 
  #4  
Old 09-13-2016, 12:48 PM
Admin Admin is offline
Super Administrator
 
2002 Chevy TrailBlazer LTZ
Silver Blue Metallic 4.2L I6 4X4
Join Date: Dec 2007
Location: Toronto, ON
Posts: 292
Hey there

It doesn't seem to be a bug, just that no other option was set up for a pre-fix in that sub-forum. From reading it, it seems that this is a forum for known issues that members have 'solved' and they tell you 'how to' 'diy' the fix. If that's not the case, we can certainly add the 'unsolved' pre-fix.

Let's get some input from the mods and the rest of the community

Dayle
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #5  
Old 09-13-2016, 08:01 PM
SB-Pete SB-Pete is offline
Junior Member
 
2006 Chevy TrailBlazer LT
Black 4.2L I6 4X4
Join Date: Oct 2015
Location: NC
Posts: 9
I mean, that certainly makes sense as far as the only prefix being "SOLVED" but the fact that you can't NOT select a prefix means that you cannot ask a question in that sub forum without selecting the prefix of "SOLVED" which deters people from reading it or helping you.

Sent from my LG-H820 using Tapatalk
Reply With Quote Quick reply to this message
  #6  
Old 09-14-2016, 05:22 AM
-Ray- -Ray- is offline
Member
 
2002 Chevy TrailBlazer LS
Indigo Blue Metallic 4.2L I6 4X4
Join Date: Jul 2016
Location: Lebanon, IN
Posts: 122
Since I've been here, from reading posters commenting on the [Solved] topic title issue, I know to read the post if there's a possibility of me helping. It's quirk for sure, but not an issue for me.
Reply With Quote Quick reply to this message
  #7  
Old 03-13-2017, 10:50 PM
genso genso is offline
Junior Member
 
trailblazer lt Chevy TrailBlazer LT
Dark Gray Metallic 4.2L I6 4X4
Join Date: Jan 2016
Location: evansville, indiana
Posts: 34
Are you guys politicians? The solved...not..has been an issue all along but nobody has fixed it. promises? I guess this would qualify as...unsolved..huh
Reply With Quote Quick reply to this message
  #8  
Old 03-14-2017, 01:38 PM
Admin Admin is offline
Super Administrator
 
2002 Chevy TrailBlazer LTZ
Silver Blue Metallic 4.2L I6 4X4
Join Date: Dec 2007
Location: Toronto, ON
Posts: 292
we can add another prefix there, like PENDING if you want to avoid this option to constantly select [solved] if you want.

Lee
Attached Images
 
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #9  
Old 04-30-2017, 09:58 AM
Jkb242 Jkb242 is offline
Junior Member
 
2006 GMC Envoy Denali
pewter 5.3L V8 2WD
Join Date: Nov 2014
Location: Orange Co, CA
Posts: 46
Sounds great to me just sent a message to site admins about this before just now seeing this being requested by others. I've tried the no prefix too but it does not present a drop down nor will it allow the post to be submitted.

Thanks
__________________
Advertisments tend to highlight a products deficiencies...
Reply With Quote Quick reply to this message
  #10  
Old 05-01-2017, 12:17 PM
Admin Admin is offline
Super Administrator
 
2002 Chevy TrailBlazer LTZ
Silver Blue Metallic 4.2L I6 4X4
Join Date: Dec 2007
Location: Toronto, ON
Posts: 292
Think I found the setting to make it so that section no longer forces a prefix. Give it another go?

Kevin
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live (ex: Philadephia, PA)
Vehicle Year
Choose your year
Or enter your choice here:
Vehicle Color
Choose your factory color (Custom, Not Listed & Two-Tones; Use Text Field Below)
Or enter your choice here:
Vehicle Make
Choose your make
Or enter your choice here:
Vehicle Model
Choose your model
Or enter your choice here:
Vehicle Engine
Choose your engine
Vehicle Drivetrain
Choose your vehicle drivetrain
Security Question
Fill in the blanks: Tra___oy
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 01:06 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed