Fan Clutch Failure Symptoms? - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 Vortec 4.2L I-6 Engine and Drivetrain

02-09 Vortec 4.2L I-6 Engine and Drivetrain Q&A forum for engine and drivetrain repairs/modifications/tuning.

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
 
 
Thread Tools
  #1  
Old 07-26-2006, 10:01 AM
Rob Rob is offline
Member
 
2003 Chevy TrailBlazer LTZ
Majestic Red Metallic 4.2L I6 4X4
Join Date: Sep 2004
Location: Virginia
Posts: 268
Fan Clutch Failure Symptoms?

What are the signs of fan clutch failure? Mine seems to be making more noise at startup and low speeds. Once engine speed is above 2500 rpm the fan must disengage because the sound fades away. Even when the engine is cold the fan engages at low speeds, but not all the time.
Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-26-2006, 10:02 AM
blktbz's Avatar
blktbz blktbz is offline
TrailVoy Guru
 
2002 Chevy TrailBlazer LS
Onyx Black 4.2L I6 4X4
Join Date: Feb 2006
Location: Ottawa, Ontario, Canada
Posts: 6,943
If youre truck sounds like an F-18 at any time, you have failure
__________________
Ex-TrailVoy'er, Current S10'er.
Quick reply to this message
  #3  
Old 07-26-2006, 10:20 AM
Raymond Raymond is offline
Junior Member
 
2003 Chevy TrailBlazer LTZ
Two-tone 4.2L I6 2WD
Join Date: Jul 2006
Location: Jacksonville, FL
Posts: 60
Is your a/c on when it makes this noise? I don't know if that has anything to do with it or not I've noticed that mine has started making that noise at low speeds if the a/c is on.
Quick reply to this message
  #4  
Old 07-26-2006, 10:49 AM
Rob Rob is offline
Member
 
2003 Chevy TrailBlazer LTZ
Majestic Red Metallic 4.2L I6 4X4
Join Date: Sep 2004
Location: Virginia
Posts: 268
I'm sure having the A/C on activates the fan at lower speeds and more often, but mine seems to be running when I don't think it should be. I have no problem replacing the clutch, I just want to be certain that's the problem.
Quick reply to this message
  #5  
Old 07-26-2006, 10:52 AM
trailblazingold's Avatar
trailblazingold trailblazingold is offline
TrailVoy Alumni
 
2006 Chevy TrailBlazer LS
Singularity Silver 4.2L I6 2WD
Join Date: Apr 2006
Location: Sumter, SC
Posts: 1,932
Thats insane cause i have a 06 with almost 8000k and it sounds like a jet engine in the morning at low speeds.
Quick reply to this message
  #6  
Old 07-26-2006, 10:59 AM
Rob Rob is offline
Member
 
2003 Chevy TrailBlazer LTZ
Majestic Red Metallic 4.2L I6 4X4
Join Date: Sep 2004
Location: Virginia
Posts: 268
Mine does the same thing. I just don't remember it being so bad last summer. Could be me though. If you're sitting, idling for extended periods of time or doing something else that causes the engine to run warm, the fan is certainly going to kick in and make a lot of noise. However I don't think it should be on when the engine is cold. Last night it was around 80 degrees and raining. My fan was making all kinds of noise even though I was cruising along at around 25mph. I don't think that's right. Rev the engine above 2500 rpm for a few seconds and the fan quiets down.
Quick reply to this message
  #7  
Old 07-26-2006, 11:04 AM
Jman423's Avatar
Jman423 Jman423 is offline
No longer with us
 
2007 Chevy TrailBlazer SS (1SS)
Red Jewel Tintcoat 6.0L LS2 V8 2WD
Join Date: May 2005
Location: Florida
Posts: 5,307
The only time my A/C actually works right (i.e. cools down quickly at startup) is when the truck does sound like an F-18. The problem I've been haviing is that the fan doesn't seem to engage when I startup, and the A/C takes forever to cool down. I've already had this addressed by the dealer and they replaced the fan clutch after the pressure switch didn't fix it. Funny enough, it worked great for the spring, but it is going back in tomorrow to get the same problem addressed again.
Quick reply to this message
  #8  
Old 07-26-2006, 12:07 PM
Raymond Raymond is offline
Junior Member
 
2003 Chevy TrailBlazer LTZ
Two-tone 4.2L I6 2WD
Join Date: Jul 2006
Location: Jacksonville, FL
Posts: 60
Quote:
Originally Posted by Jman423
The only time my A/C actually works right (i.e. cools down quickly at startup) is when the truck does sound like an F-18. The problem I've been haviing is that the fan doesn't seem to engage when I startup, and the A/C takes forever to cool down. I've already had this addressed by the dealer and they replaced the fan clutch after the pressure switch didn't fix it. Funny enough, it worked great for the spring, but it is going back in tomorrow to get the same problem addressed again.

I thought I had read something that said they was a revised fan clutch, Jman when you had your fan clutch replaced the first time was it with a revised one?
Quick reply to this message
  #9  
Old 07-26-2006, 05:32 PM
jmlock's Avatar
jmlock jmlock is offline
Member
 
2006 Chevy TrailBlazer LS
Silverstone Metallic 4.2L I6 4X4
Join Date: Jul 2006
Location: Harris County, TX
Posts: 194
Quote:
Originally Posted by trailblazingold
Thats insane cause i have a 06 with almost 8000k and it sounds like a jet engine in the morning at low speeds.
Mine is the same way, but it goes away after a minute or so. I read in the manual or somewhere that it is normal on cold start up.
Quick reply to this message
  #10  
Old 07-26-2006, 09:13 PM
Dave's Avatar
Dave Dave is offline
TrailVoy Alumni
 
2006 GMC Envoy Denali
Red Jewel Tintcoat 5.3L V8 4X4
Join Date: Oct 2004
Location: Utah
Posts: 3,390
It sounds like normal noise to me also. My 06 Denali does it everyday but it always blows cold air. My 03 TB (with new fan clutch) use to sound that way but it has been quieter lately, but it also doesn't blow cold air at idle. I'm taking the TB in on Monday.
__________________
2009 GMC Yukon XL Denali AWD (replaced 06 Envoy Denali)
2007 Chevy Impala SS, 5.3 (replaced Totaled 03 TB EXT)
2008 Chevy Corvette 4LT (my toy)
Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to replace fan clutch? mattbuff5 OEM Issues 176 04-22-2014 03:09 PM
Fan clutch 101 GMT 360 OEM Issues 355 02-26-2014 01:33 PM
OEM Trailblazer, Envoy Electronic Visco Fan Clutches EuroPartsAmeric Basic Vendor GroupBuys 26 01-14-2012 02:54 AM
service bulletin# 060602003 bcslvrss OEM Issues 11 05-28-2009 07:17 PM
Fan Clutch or Water Pump?? Please help Thanks exvetteowner OEM Issues 9 02-09-2008 11:29 AM


» Sponsors

Advertising Info

All times are GMT -4. The time now is 01:44 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed