Audio System Problems - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > General TrailVoy Discussion > Audio and Electronics

Audio and Electronics Discuss car audio, video, navigation, alarms, and other electronics here.

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 05-02-2005, 12:57 PM
toolking toolking is offline
Junior Member
 
Join Date: May 2005
Posts: 22
Question Audio System Problems

New Guy here .. Hope this forum grows like the Vette forums have grown.

My problem is with our 72 LTZ with the Bose system. it intermittently will not play on start up. The system is on ... the windows lit I can change stations, change inputs, etc but no sound.

Could it be an intermittent amp problem?

TIA
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-02-2005, 05:27 PM
deathbynosleep's Avatar
deathbynosleep deathbynosleep is offline
TrailVoy Alumni
 
2004 Chevy TrailBlazer LT
Onyx Black 4.2L I6 4X4
Join Date: Apr 2005
Location: ..
Posts: 3,219
Quote:
Originally Posted by toolking
New Guy here .. Hope this forum grows like the Vette forums have grown.

My problem is with our 72 LTZ with the Bose system. it intermittently will not play on start up. The system is on ... the windows lit I can change stations, change inputs, etc but no sound.

Could it be an intermittent amp problem?

TIA
I had the same problem with my radio. It happened twice. All i did was turn the radio off then turn it back on and it worked. Is hasn't happened since i got a new battery though. Maybe the bad battery had something to do with it?
Reply With Quote Quick reply to this message
  #3  
Old 05-02-2005, 06:55 PM
toolking toolking is offline
Junior Member
 
Join Date: May 2005
Posts: 22
Thanks for the replies. Turning it off and on doesn't seem to work. I'll investigate the battery. I'll look on the Envoy site. My dealer couldn't duplicate (go figure) and there aren'y any bulletins out on it either. I know the head sends the amp a signal to turn on when it is activated but that's about all I know.
Reply With Quote Quick reply to this message
  #4  
Old 05-02-2005, 08:31 PM
Black Ice Black Ice is offline
TrailVoy Alumni
 
2003 Chevy TrailBlazer LS
Black Other 2WD
Join Date: Sep 2004
Location: everywere
Posts: 1,311
They made these in 72 , j/k you will probably have to change the unit out
Reply With Quote Quick reply to this message
  #5  
Old 05-03-2005, 01:10 PM
toolking toolking is offline
Junior Member
 
Join Date: May 2005
Posts: 22
OOOp's

Quote:
Originally Posted by Black Ice
They made these in 72 , j/k you will probably have to change the unit out
Freudian slip ... have a 72 Vette that the radio doesn't work in either.

I must be audio challenged!
Reply With Quote Quick reply to this message
  #6  
Old 05-03-2005, 01:14 PM
XTREEME's Avatar
XTREEME XTREEME is offline
Member
 
Join Date: Feb 2005
Location: Hudson WI
Posts: 233
Quote:
Originally Posted by toolking
Freudian slip ... have a 72 Vette that the radio doesn't work in either.

I must be audio challenged!
I didn't think radios were supposed to work in 72 Vette's
__________________
2005 Trailblazer LT - loaded daily driver, I-6 with Airaid Intake.
2001 Corvette Coupe - LS1, MN6, Z51, Blackwing, TPIS LT Headers, Borla Stingers, Pro-Gold Stage2, Kirban Short Throw, LS1Edit Tune - 335rwhp 365rwtq
Reply With Quote Quick reply to this message
  #7  
Old 05-03-2005, 03:16 PM
02EnvoySLE Guy 02EnvoySLE Guy is offline
No longer with us
 
Join Date: Feb 2005
Posts: 1,590
Quote:
Originally Posted by toolking
Freudian slip ... have a 72 Vette that the radio doesn't work in either.

I must be audio challenged!
"Turn down that devil music, you head-banging hippie!!"
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Metra GSOM-04 Problems? Bose help needed. drexel003 Audio and Electronics 1 06-28-2008 03:51 PM
New system planning questions? LastCall Audio and Electronics 58 10-17-2007 10:40 AM
Extreme Custom System TBSS, JL Audio, Focal, Kenwood puckmaster12 Audio and Electronics 8 08-16-2006 11:20 PM
?? Audio System for the TB ?? madman522 Audio and Electronics 25 06-20-2005 08:36 PM
AUDIO UPGRADE 04TBEXT Audio and Electronics 3 04-25-2005 09:49 PM


» Sponsors

Advertising Info

All times are GMT -4. The time now is 06:20 AM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed