Whining noise at start-up - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 Vortec 4.2L I-6 Engine and Drivetrain > OEM Issues

OEM Issues Original Equipment Repairs and/or Problems

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 03-10-2008, 01:13 AM
akcrx akcrx is offline
Junior Member
 
2004 Chevy TrailBlazer LT
Summit White 4.2L I6 4X4
Join Date: Oct 2007
Location: Northern, NJ
Posts: 35
Whining noise at start-up

I get a whining noise from my 04 trailblazer for about 30-50 seconds after start up. Sort of sounds like a Airplane engine. I have been looking through the threads and noticed that some issue look like the fan clutch assembly. I also notice people complain about a whine which originates from the power steering pump. Is there any way to confirm which one is the culprit? It only happens during start-up. Also I noticed some people talk about changing to efans. What exactly is that and how much does a kit cost?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-10-2008, 10:38 AM
SCs_5th_Gen SCs_5th_Gen is offline
Member
 
2005 GMC Envoy SLE
Sand Beige Metallic 4.2L I6 4X4
Join Date: Mar 2008
Location: Houston, TX
Posts: 101
Not sure we can electric yet, there is a company doing a test but I think they are pretty expensive.
It sounds to me like the fan clutch. My 05 Envoy sometimes does that. If I start it then drive away almost immediately then it happens for about 10 seconds.
Reply With Quote Quick reply to this message
  #3  
Old 03-14-2008, 10:08 AM
Jozuah's Avatar
Jozuah Jozuah is offline
Senior Member
 
2004 Chevy TrailBlazer LT
Summit White 4.2L I6 4X4
Join Date: Sep 2006
Location: Tremonton UT.
Posts: 877
Quote:
Originally Posted by akcrx View Post
I get a whining noise from my 04 trailblazer for about 30-50 seconds after start up. Sort of sounds like a Airplane engine. I have been looking through the threads and noticed that some issue look like the fan clutch assembly. I also notice people complain about a whine which originates from the power steering pump. Is there any way to confirm which one is the culprit? It only happens during start-up. Also I noticed some people talk about changing to efans. What exactly is that and how much does a kit cost?
is the whine always followed by a THUMP or more spelled like it actually sounds a FFFWOOOMP .. if so thats totally normal its your AIR system pre charging your catalytic converter with fresh oxygen rich air.

as far as the E-fans they are in production and are availible through PCM4LESS at this link http://forums.trailvoy.com/forumdisplay.php?f=116
__________________
there is no replacement for REAL LIFE experience!
2004 Trailblazer resonator removed
PCMFORLESS tuned
Reply With Quote Quick reply to this message
  #4  
Old 03-14-2008, 10:15 AM
petevw's Avatar
petevw petevw is offline
TrailVoy Alumni
 
2002 Chevy TrailBlazer LTZ
Red Jewel Tintcoat 4.2L I6 4X4
Join Date: May 2007
Location: Orange County, New York
Posts: 3,244
Sounds like it MIGHT be the fan clutch going bad. How many miles on your TB?
Mine went bad at about 60K
__________________
Always remember: wherever you go, there you are!
PCM4less,HID,DRL killer,cabin air filter,Mobil 1,K&N,LED's,193K+,
Reply With Quote Quick reply to this message
  #5  
Old 03-14-2008, 01:27 PM
bullethole's Avatar
bullethole bullethole is offline
Senior Member
 
2002 Chevy TrailBlazer LT
Sandstone Metallic 4.2L I6 4X4
Join Date: Apr 2005
Location: Raleigh, NC
Posts: 500
Some fan clutch lockup on startup is normal. If it continues after 30-40 seconds then the fan clutch is starting to fail. It really depends on the outside temp also.
__________________
Troubleshooting rule #1 : Check the simplest and least expensive things FIRST!
Reply With Quote Quick reply to this message
  #6  
Old 03-14-2008, 01:34 PM
NickDanger's Avatar
NickDanger NickDanger is offline
Junior Member
 
2007 Chevy TrailBlazer LT
Red Jewel Tintcoat 4.2L I6 4X4
Join Date: Feb 2008
Location: Happy Town, North Dakota
Posts: 41
On occasion, I have had a whining sound upon start up also, it was coming from the seat next to me and after taking the whine out to dinner it was a lot quieter afterwards. Forgive me for that one....
Reply With Quote Quick reply to this message
  #7  
Old 03-14-2008, 01:38 PM
petevw's Avatar
petevw petevw is offline
TrailVoy Alumni
 
2002 Chevy TrailBlazer LTZ
Red Jewel Tintcoat 4.2L I6 4X4
Join Date: May 2007
Location: Orange County, New York
Posts: 3,244
Quote:
Originally Posted by NickDanger View Post
On occasion, I have had a whining sound upon start up also, it was coming from the seat next to me and after taking the whine out to dinner it was a lot quieter afterwards. Forgive me for that one....
Have any cheese with that whine?
__________________
Always remember: wherever you go, there you are!
PCM4less,HID,DRL killer,cabin air filter,Mobil 1,K&N,LED's,193K+,
Reply With Quote Quick reply to this message
  #8  
Old 11-01-2009, 03:57 PM
technosapien technosapien is offline
Junior Member
 
2004 GMC Envoy SLE
Dark Green Metallic 4.2L I6 2WD
Join Date: Jul 2008
Location: Broadlands, VA
Posts: 11
OK, I have to add in a question here. I have the exact issue. A whining noise very like a jet engine for about 30-45 sec on a cold start. If I have been driving for longer than a few minutes recently, stopped (ie. to go shopping) and come back in a short time, this doesn't happen, only on cold start. Clutch fan recently replaced... any other thoughts?

Thank you
- A

--- edit:
Leave it to me to add to a 1.5 year old post. If I should start a new thread, let me know. So far I've found: Idler Pulley and Power Steering pump may also be the culprits....
Reply With Quote Quick reply to this message
  #9  
Old 11-01-2009, 04:01 PM
the roadie's Avatar
the roadie the roadie is offline
No longer with us
 
2004 GMC Envoy SLT "Roadiemobile"
Extreme Offroad Pewter 4.2L I6 4X4
Join Date: Apr 2005
Posts: 26,181
It's normal behavior for the newer design fan clutches.

http://forums.trailvoy.com/showthread.php?t=19604
Reply With Quote Quick reply to this message
  #10  
Old 11-01-2009, 04:14 PM
technosapien technosapien is offline
Junior Member
 
2004 GMC Envoy SLE
Dark Green Metallic 4.2L I6 2WD
Join Date: Jul 2008
Location: Broadlands, VA
Posts: 11
Quote:
Originally Posted by the roadie View Post
It's normal behavior for the newer design fan clutches.

http://forums.trailvoy.com/showthread.php?t=19604
Oh... interesting. So the noise led me to the shop, where they replaced the clutch fan, with a part that will continue to make noise.

Thanks for the info!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another whining noise Since76 OEM Issues 3 05-31-2008 10:47 PM
New noise at start up coolcloo1019 OEM Issues 5 05-21-2008 12:40 PM
Whining Noise when Radio is On - Sometimes PhillyEnvoy Audio and Electronics 4 06-05-2007 04:11 PM
crackling noise on cold start 03tb General 34 02-06-2007 09:57 PM
05 Envoy whining noise Got Rice Galant 02-09 Vortec 4.2L I-6 Engine and Drivetrain 2 10-28-2006 03:50 PM


» Sponsors

Advertising Info

All times are GMT -4. The time now is 12:16 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed