whine during accelerating - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 General Tech Q&A > General

General If it doesn't fit in any other forum

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 03-30-2008, 04:47 PM
BlazinTrails BlazinTrails is offline
Junior Member
 
2003 Chevy TrailBlazer LT EXT
Onyx Black 4.2L I6 4X4
Join Date: May 2007
Location: Iowa
Posts: 44
whine during accelerating

I have a whining noise during accelerating on my 2003 TB EXT. You can only hear it while pushing on the gas, mainly on the highway or at higher speeds. It sounds like it is coming from the rear end, any ideas? It does't happen just when turning ... it happens when you push the gas at any time. I don't remember hearing the noise when I purchased the vehicle about 2-1/2 years ago. Could it be tires? I just dropped a load of money on it for a tune up, tranny oil change and new front wheel bearings (they were noisy when turning). Now that all that is done I still have that annoying whine going down the highway. It is not noticeable in town, only on the highway. Thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-30-2008, 11:05 PM
Robert1101's Avatar
Robert1101 Robert1101 is offline
TrailVoy Alumni
 
2003 Chevy TrailBlazer LS
Majestic Red Metallic 4.2L I6 4X4
Join Date: Jan 2008
Location: Raeford, NC
Posts: 1,708
How many miles? Have you changed the dif. oil? Have you checked the u-joints? Are the tires new or been on for a while?
__________________
Robert
Earth first, we will strip mine the other planets later 3.73's, G80, 4X4, PCMforLess, Flowmaster 70, K&N 57
Reply With Quote Quick reply to this message
  #3  
Old 04-01-2008, 01:10 AM
Wake's Avatar
Wake Wake is offline
Member
 
2002 Chevy TrailBlazer LTZ
Black 4.2L I6 4X4
Join Date: Feb 2007
Location: Stafford, VA
Posts: 326
Start with changing the diff fluid, costs about $20 if you do it yourself... I had the same issue because I think the shop that swapped out my carrier didn't put synthetic back in, it started whining within about 100 miles...

I swapped out the fluid and added the GM limited slip additive and no more noise...
Reply With Quote Quick reply to this message
  #4  
Old 04-01-2008, 12:35 PM
andrewmoore13 andrewmoore13 is offline
Member
 
2002 GMC Yukon Denali
Summit White Other AWD
Join Date: Jan 2008
Location: Ipswich, MA
Posts: 352
do you have an aftermarket stereo? could be alternator whine.
Reply With Quote Quick reply to this message
  #5  
Old 04-01-2008, 12:51 PM
michiganTB's Avatar
michiganTB michiganTB is offline
Member
 
2005 Chevy TrailBlazer LS
Dark Gray Metallic 4.2L I6 4X4
Join Date: Dec 2006
Location: plymouth, mi
Posts: 281
i doubt that is is the alrternator because it only happens when accelerating and if the alt then the noise would occur to some extent at idle. i ahd a whine noise a while back and it ended up being the idler pulley, but the tensioner pulley has also been a culprit for other people. i didnt want to suggest those though because you said it is coming from the rear end. either way if you cant figure it out it is at least something to check into. there are many articles or posts regarding the pulley noises.
__________________
08 IMPALA my gf crashed my trailblazer and i couldnt afford a new one
Reply With Quote Quick reply to this message
  #6  
Old 04-01-2008, 03:05 PM
BUC NASTY's Avatar
BUC NASTY BUC NASTY is offline
TrailVoy Alumni
 
2002 Chevy BigBlazer SS Clone
Indigo Blue Metallic 4.2L I6 2WD
Join Date: Apr 2006
Location: Hellville
Posts: 2,582
Quote:
Originally Posted by michiganTB View Post
i doubt that is is the alrternator because it only happens when accelerating and if the alt then the noise would occur to some extent at idle. i ahd a whine noise a while back and it ended up being the idler pulley, but the tensioner pulley has also been a culprit for other people. i didnt want to suggest those though because you said it is coming from the rear end. either way if you cant figure it out it is at least something to check into. there are many articles or posts regarding the pulley noises.
it could be the alternator. I fix my alternator and that solved my problem!
__________________
SS Conversion, SSBC Brake Kit, Avic D3, 22in Rims, Efans, 6000k Kits, SS Wiper Cowl, 35% Tint, Race Mesh Grills
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally fixed my engine whine! Audiojunky OEM Issues 234 06-09-2014 12:43 PM
Whine while accelerating in first gear MYBLK05LT Transmission Mods 6 03-04-2008 02:55 AM
HELP! Strange whine.. DB13 OEM Issues 4 12-30-2007 02:44 PM
Another TB whine thread MidwestSpecial OEM Issues 8 09-07-2007 05:46 PM
Engine Whine at WOT BLK06TBSS OEM Issues 4 11-09-2006 12:25 AM


» Sponsors

Advertising Info

All times are GMT -4. The time now is 02:31 AM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed