ABS problem code c0055? - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 Brakes, Suspension, Wheels and Tires > OEM Issues

OEM Issues OEM Repairs & Problems

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 07-07-2008, 02:36 AM
wheelieking wheelieking is offline
Member
 
2004 Chevy TrailBlazer LS
Imperial Blue Metallic 4.2L I6 4X4
Join Date: Aug 2006
Location: Austin IN
Posts: 182
ABS problem code c0055?

I have an 04 TB LS 4wd with the 4.2. The antilock engages when i am traveling around 5 to 10 mph WITHOUT my foot on the brake. I can even be accelerating slightly and it will do it. This makes it pretty unpredictable to stop. It finally caused the lights to come on (abs and BRAKE) so i scanned it and it said unspecified code c0055. What is it and how do i fix it?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-07-2008, 02:57 AM
wheelieking wheelieking is offline
Member
 
2004 Chevy TrailBlazer LS
Imperial Blue Metallic 4.2L I6 4X4
Join Date: Aug 2006
Location: Austin IN
Posts: 182
sorry i posted this in the wrong place. I made another one in OEM issues.
Reply With Quote Quick reply to this message
  #3  
Old 07-07-2008, 06:49 AM
PROSPHOTO's Avatar
PROSPHOTO PROSPHOTO is offline
TrailVoy Alumni
 
2006 Chevy TrailBlazer LT
Superior Blue Metallic 4.2L I6 4X4
Join Date: Jan 2007
Location: Selden, NY
Posts: 3,497
It's possibly a vehicle speed sensor failure...but will need to be diagnosed to rule out a wiring, PCM or EBCM fault
__________________
-Mike
Car Domain
AKA PROVY Rock On!
Reply With Quote Quick reply to this message
  #4  
Old 08-06-2008, 06:09 PM
wheelieking wheelieking is offline
Member
 
2004 Chevy TrailBlazer LS
Imperial Blue Metallic 4.2L I6 4X4
Join Date: Aug 2006
Location: Austin IN
Posts: 182
hey prosphoto you were right. I went ahead and had my dealer diagnose it. thanks for the insight. here is a link to my other post thanks for the help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem starting my 2003 Trailblazer, fuel pump problem? tuslac OEM Issues 4 06-30-2008 10:02 PM
engine knocking/tapping filter problem? funkdoobiest OEM Issues 4 10-26-2007 04:53 PM
Code P0128 Give me your thoughts timmy OEM Issues 10 08-05-2007 10:53 PM
Lifegate problem Manbir Sandhu Interior 1 08-14-2005 03:52 PM


» Sponsors

Advertising Info

All times are GMT -4. The time now is 07:54 AM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed