Fan speed 5 doesnt work - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 General Tech Q&A > General

General If it doesn't fit in any other forum

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 01-02-2010, 04:07 AM
sltrhouse sltrhouse is offline
Junior Member
 
2007 Chevy TrailBlazer LS
Liquid Silver Metallic 4.2L I6 4X4
Join Date: Dec 2009
Location: Carlsbad, NM
Posts: 49
Fan speed 5 doesnt work

My heat/ac control knob that goes from 0-5, when i put it to 5 it just shuts off instead of full blast.

anyone know what causes this to happen, or find out maybe what caused it/how i can fix it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-02-2010, 05:18 AM
Strom's Avatar
Strom Strom is offline
Member
 
2002 Chevy TrailBlazer LS
Light Pewter Metallic 4.2L I6 4X4
Join Date: Oct 2009
Location: Westminster, CO
Posts: 257
Just searched for the problem. Several postings on it. Probably #35 the blower fuse in the underhood fuse block. The blower motor gets power from that fuse only in the high "5" position.
Reply With Quote Quick reply to this message
  #3  
Old 01-02-2010, 06:15 AM
sltrhouse sltrhouse is offline
Junior Member
 
2007 Chevy TrailBlazer LS
Liquid Silver Metallic 4.2L I6 4X4
Join Date: Dec 2009
Location: Carlsbad, NM
Posts: 49
Quote:
Originally Posted by Strom View Post
Just searched for the problem. Several postings on it. Probably #35 the blower fuse in the underhood fuse block. The blower motor gets power from that fuse only in the high "5" position.
Thanks for the timely response, This would make sense, due to my amp blowing 2 fuses in the rear fuse box 3 days ago lol (fixed that problem already tho)
Reply With Quote Quick reply to this message
  #4  
Old 01-02-2010, 08:10 AM
markarock's Avatar
markarock markarock is offline
Senior Member
 
2006 Chevy TrailBlazer LT
Red Jewel Tintcoat 5.3L V8 4X4
Join Date: Jul 2008
Location: Columbia Station, OH
Posts: 720
If it's not the fuse, then this thread may help.

http://forums.trailvoy.com/showthrea...tor+resi stor
__________________
Mark
3.73; G80; Bose; XM; DIC
Reply With Quote Quick reply to this message
  #5  
Old 01-02-2010, 01:04 PM
sltrhouse sltrhouse is offline
Junior Member
 
2007 Chevy TrailBlazer LS
Liquid Silver Metallic 4.2L I6 4X4
Join Date: Dec 2009
Location: Carlsbad, NM
Posts: 49
Quote:
Originally Posted by markarock View Post
If it's not the fuse, then this thread may help.

http://forums.trailvoy.com/showthrea...tor+resi stor

i read through that, and it seems like they were having problems with auto hvac.

like i said it works completely normal in 0,1,2,3,4 but when i hit 5 it dies on me.

im going to switch out fuses today, if that doesnt work i'll look to see if my harness is melted (lord i hope not)
Reply With Quote Quick reply to this message
  #6  
Old 01-03-2010, 01:49 AM
the roadie's Avatar
the roadie the roadie is offline
No longer with us
 
2004 GMC Envoy SLT "Roadiemobile"
Extreme Offroad Pewter 4.2L I6 4X4
Join Date: Apr 2005
Posts: 26,181
http://forums.trailvoy.com/showthread.php?t=32751
Reply With Quote Quick reply to this message
  #7  
Old 01-03-2010, 08:55 AM
sltrhouse sltrhouse is offline
Junior Member
 
2007 Chevy TrailBlazer LS
Liquid Silver Metallic 4.2L I6 4X4
Join Date: Dec 2009
Location: Carlsbad, NM
Posts: 49
Quote:
Originally Posted by the roadie View Post


Thanks a million, that should come in handy in a few days
Reply With Quote Quick reply to this message
  #8  
Old 01-03-2010, 10:16 AM
gcurtiss79's Avatar
gcurtiss79 gcurtiss79 is offline
Member
 
2005 Chevy TrailBlazer LS
Dark Gray Metallic 4.2L I6 4X4
Join Date: Mar 2006
Location: CT
Posts: 171
more likley your blower resistor. mines been dead for over a year. resistor harness likely all melted too. Chevy wanted to charge me 300 to fix. 30 dollars of parts. No thanks- pretty easy fix and I can really live without #5.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 02:57 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed