Bad Lift Gate Module? - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2006 - 2009 TrailBlazer SS Tech > 06-09 SS Brakes, Suspension, Wheels and Tires > OEM Issues

OEM Issues OEM systems/parts repairs

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 10-10-2011, 08:25 PM
veronica veronica is offline
New Member
 
2008 Chevy TrailBlazer SS (3SS)
Imperial Blue Metallic 6.0L LS2 V8 AWD
Join Date: Aug 2008
Location: Fredericksburg, VA
Posts: 3
Bad Lift Gate Module?

I've seen several posts about this issue, but none of them seem to line up with what is going on with my TBSS. The dealer said the lift gate module is bad, however, everything works, i.e. rear wiper, remote entry, license plate lights, etc...the only thing I can't do and the dealer claims they can't do is program the remotes...I tried the method described here on the forums and only the original remote seems to be able to program...the new remote I have does send a signal as the dealer even confirmed...could it really be the lift gate module? My husband already pulled the plastic covering off of the lift gate and can change the module and we can take it to the dealer to get programmed, but do you guys think it's really the issue here? Since everything works, it just seems odd that only the programming of a new remote doesn't work...I wouldn't imagine a short or a fuse would be the issue since nothing seems to be malfunctioning...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-11-2011, 03:20 PM
the roadie's Avatar
the roadie the roadie is offline
No longer with us
 
2004 GMC Envoy SLT "Roadiemobile"
Extreme Offroad Pewter 4.2L I6 4X4
Join Date: Apr 2005
Posts: 26,181
How certain are you that the new remote is compatible with your system? It might be sending out "some" signal, but not one that your LGM can hear. Where did you buy it? Can you confirm its part number is correct?
Reply With Quote Quick reply to this message
  #3  
Old 10-11-2011, 04:44 PM
veronica veronica is offline
New Member
 
2008 Chevy TrailBlazer SS (3SS)
Imperial Blue Metallic 6.0L LS2 V8 AWD
Join Date: Aug 2008
Location: Fredericksburg, VA
Posts: 3
Quote:
Originally Posted by the roadie View Post
How certain are you that the new remote is compatible with your system? It might be sending out "some" signal, but not one that your LGM can hear. Where did you buy it? Can you confirm its part number is correct?
Yes, it's the correct part.
Reply With Quote Quick reply to this message
  #4  
Old 10-11-2011, 04:57 PM
the roadie's Avatar
the roadie the roadie is offline
No longer with us
 
2004 GMC Envoy SLT "Roadiemobile"
Extreme Offroad Pewter 4.2L I6 4X4
Join Date: Apr 2005
Posts: 26,181
I would try another from Ebay before ripping into the LGM or paying a dealer a dime.

You say the reprogramming function works for your original remote and not for the second you bought? From where did you buy it?

Sure doesn't sound like the LGM if it can program your original remote. Would be a very unusual failure of the BCM to not be able to track the codes for two remotes.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 01:15 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed