2003 Trailblazer Remote Start Help Please - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > General TrailVoy Discussion > Audio and Electronics

Audio and Electronics Discuss car audio, video, navigation, alarms, and other electronics here.

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 10-26-2011, 07:45 PM
frankbev frankbev is offline
Junior Member
 
2002 Chevy TrailBlazer LS
Silverstone Metallic 4.2L I6 4X4
Join Date: Oct 2011
Location: middletown,ct
Posts: 2
2003 Trailblazer Remote Start Help Please

I have a 2003 Trailblazer that I installed a Avital 5303 in it with the DEI 455G and a Bulldog key elem. When I try to remote start it the truck trys to start but wont... I checked the remote start and it is turning all the igintions and feeding power to the Start wire but wont start. It works sometimes when I turn the key to on. Then works for a bit and stops working again. Need help what this could be. Thanks in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-26-2011, 08:04 PM
MAY03LT's Avatar
MAY03LT MAY03LT is offline
TrailVoy Guru
 
2003 Chevrolet TrailBlazer LT
Scratchy Black 4.2L I6 4X4
Join Date: Feb 2007
Location: nation of GMT
Posts: 9,856
Quote:
Originally Posted by frankbev View Post
I have a 2003 Trailblazer that I installed a Avital 5303 in it with the DEI 455G and a Bulldog key elem. When I try to remote start it the truck trys to start but wont... I checked the remote start and it is turning all the igintions and feeding power to the Start wire but wont start. It works sometimes when I turn the key to on. Then works for a bit and stops working again. Need help what this could be. Thanks in advance
When you first activate the remote start, and the dash lights up, can you see the security light blink? It might take a couple tries.

The 455G will disable the factory alarm for alarm/keyless but not passlock for remote start.

The yellow wire (start) only sends a 12v signal to the pcm. The pcm grounds the starter relay to start the engine. If the pcm does not get a valid passlock signal, the pcm will not ground the starter relay and the engine will not crank.
Reply With Quote Quick reply to this message
  #3  
Old 10-29-2011, 07:54 PM
frankbev frankbev is offline
Junior Member
 
2002 Chevy TrailBlazer LS
Silverstone Metallic 4.2L I6 4X4
Join Date: Oct 2011
Location: middletown,ct
Posts: 2
Thank You for the advice.. I have not been able to check been working too much. Now with the snow in Connecticut I will have to fix this soon. I will be installing a DEI 556LW and getting rid of the bulldog unit. Will keep you posted to if it works
Reply With Quote Quick reply to this message
  #4  
Old 10-29-2011, 08:29 PM
MAY03LT's Avatar
MAY03LT MAY03LT is offline
TrailVoy Guru
 
2003 Chevrolet TrailBlazer LT
Scratchy Black 4.2L I6 4X4
Join Date: Feb 2007
Location: nation of GMT
Posts: 9,856
The 556 is an antique! Not saying there's anything wrong with it, use what you gotta use, but most of 02-04 guys use the xpresskit gmdlbp. Passlock messages are sent via the vehicles data bus (over a single wire). It is much easier to install and program. It also does the door locks, so you wouldn't need the 455 either.
Reply With Quote Quick reply to this message
  #5  
Old 03-09-2012, 06:11 AM
inazar2 inazar2 is offline
Junior Member
 
2003 Chevy TrailBlazer LT
Black 4.2L I6 4X4
Join Date: Mar 2012
Location: Philadephia
Posts: 8
Trailblazer 2003 does'nt start with remote.

i just brought used Trailblazer 2003 LT. When i pressed lock button twice on remote it take ignition and it started but with 2 seconds is stop and its trying again start but engie stop with 2 or 3 seconds. There is no engie service soon light. Any budy help for this issue.
Reply With Quote Quick reply to this message
  #6  
Old 03-09-2012, 07:45 AM
Loverotties Loverotties is offline
TrailVoy Alumni
 
2002 Chevy TrailBlazer LTZ
Majestic Red Metallic 4.2L I6 4X4
Join Date: Apr 2009
Location: N.Central N.J.
Posts: 2,755
Mine acted up like that when the battery was weak,I charged the battery and disconnect it for 20 min and reconnected it and works fine now.
Reply With Quote Quick reply to this message
  #7  
Old 03-09-2012, 07:54 AM
mika's Avatar
mika mika is offline
Member
 
2002 Chevy TrailBlazer LT EXT
Sand Beige Metallic 4.2L I6 4X4
Join Date: Sep 2010
Location: montreal
Posts: 288
Quote:
Originally Posted by inazar2 View Post
i just brought used Trailblazer 2003 LT. When i pressed lock button twice on remote it take ignition and it started but with 2 seconds is stop and its trying again start but engie stop with 2 or 3 seconds. There is no engie service soon light. Any budy help for this issue.
Are you sure you have all the wires n the right place?? Do you have the relays to bypass the PassLock II system that prevents your car from starting? If I were you and getting fed up, pay the $75.00 to $100.00 to have it fixed by a tech, A few hours and everything works and you will not have sweared once.
__________________
Marc Mc 2.5" lift, 1.5" wheel spacers and BIGGER tires to come
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 06:52 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed