Rear hatch won't open - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 General Tech Q&A > General

General If it doesn't fit in any other forum

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 08-19-2012, 10:34 PM
slambam slambam is offline
Junior Member
 
2002 Chevy TrailBlazer LTZ
Red Jewel Tintcoat 5.3L V8 4X4
Join Date: Aug 2012
Location: Iowa
Posts: 2
Rear hatch won't open

Hi all. I have an '02 Trailblazer, and just got home with some problems and was hoping somebody could give me some help. After leaving the grocery store I used my rear hatch. We got in and drove away. The dome lights didn't go off as I was driving, but I nothing ever came up on the dash saying that a door was open. Either way, we stopped and checked the doors and all were shut, except the rear hatch wouldn't open. Now that we're home, we have the same problems. Basically this is what I found weird...

- Rear hatch will not open
- Dome lights stay on (well, eventually go off)
- Buttons on the remote do not work
- When I turned the Trailblazer off, the radio stopped immediately (usually it stays on until a door opens)

ANY help would be appreciated, thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-19-2012, 11:14 PM
szieziel szieziel is offline
Member
 
2003 Chevy TrailBlazer LT EXT
Majestic Red Metallic 4.2L I6 4X4
Join Date: Feb 2010
Location: folcroft, pa
Posts: 198
probably the liftgate module ( besides controlling the locks of the lift gate and rear wiper, it also is the receiver for the fobs ) - start by checking the fuse for that, under rear seat #3 I believe
If everything is good there, check the wiring to the lift gate and the LGM; since you the remote is not working you will have to manually unlock the lift gate to open it. On the inside of the gate close to the bottom center is a round cover, when you pull that off you can move the lock arm.
Reply With Quote Quick reply to this message
  #3  
Old 08-20-2012, 07:51 PM
slambam slambam is offline
Junior Member
 
2002 Chevy TrailBlazer LTZ
Red Jewel Tintcoat 5.3L V8 4X4
Join Date: Aug 2012
Location: Iowa
Posts: 2
Thanks szieziel. It was the wiring after I got the door open. All is back to normal, I appreciate it.
Reply With Quote Quick reply to this message
  #4  
Old 08-21-2012, 11:50 PM
Red Kat Red Kat is offline
Junior Member
 
2003 Chevy TrailBlazer LT EXT
Pewter Metallic 4.2L I6 4X4
Join Date: May 2008
Location: Ontario
Posts: 8
I have an issue like this and can't get the liftgate open! Even manually!! HELP!
Reply With Quote Quick reply to this message
  #5  
Old 09-01-2012, 11:57 PM
Gevans17 Gevans17 is offline
Member
 
2004 Chevy TrailBlazer LS
Dark Green Metallic 4.2L I6 2WD
Join Date: Nov 2006
Location: nawlins
Posts: 204
cant open liftgate

Quote:
Originally Posted by Red Kat View Post
I have an issue like this and can't get the liftgate open! Even manually!! HELP!
Remove the plastic door liner, then manually unlock the rear hatch by lifting rod to rear latch..
Reply With Quote Quick reply to this message
  #6  
Old 10-10-2012, 01:59 PM
Forcedtorque Forcedtorque is offline
Junior Member
 
2005 Chevy TrailBlazer LS
Dark Gray Metallic 4.2L I6 4X4
Join Date: Nov 2011
Location: Satsuma, Al
Posts: 8
So, if my reading serves me right, my steps to correct this issue should be:

1. Check the fuse first
2. Manually unlock hatch through the hole
3. Check wiring at top
4. Replace the module if all else fails?

Where is the best place to get a replacement module as far as price and quality?
__________________
Selling, Buying, and Trading Trailblazer parts
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 09:01 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed