hello & Help - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 Vortec 4.2L I-6 Engine and Drivetrain > 4x4 Drivetrain

4x4 Drivetrain 4x4 Repairs & Problems

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 12-25-2012, 04:48 PM
mrivera132 mrivera132 is offline
Junior Member
 
2009 Chevy TrailBlazer LT
Black 4.2L I6 4X4
Join Date: Dec 2012
Location: New York
Posts: 1
hello & Help

hello everyone

I am new to the forum and i was wondering if anyone is able to help me with my 2009 chevy trailblazer. I have a 4.2 liter 6 cyclinder engine with a 4x4 transfer case RPO NP8. I just recently had a check engine light on with an error code P2771. I did some research and i've changed the transfer case actualator motor part # 89059275 and still having the same issue. Can anyone guide me on what to do or check next. My car is out of warrenty and am trying to do as much as i can on my own.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-25-2012, 08:32 PM
freddyboy61 freddyboy61 is offline
No longer with us
 
2004 GMC Envoy SLE XL
Summit White 4.2L I6 4X4
Join Date: Jul 2008
Location: Long Island, NY
Posts: 1,239
According to the research I did, the problem could be either the Transfer Case Control Module (TCCM) or wiring between the TCCM and the PCM. You may need someone with a high-end scan tool and knowlwedge of the 4WD system to diagnose this.
You may also want to visit G M T N a t i o n .c o m to find more knowledgeable people.
__________________
[SIZE="2"][I]Freddyboy61[/I][COLOR="Blue"][/COLOR][/SIZE]
[U] [/U]
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 10:10 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed