Wiring Issue?? - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 General Tech Q&A > General

General If it doesn't fit in any other forum

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 12-30-2012, 09:07 PM
CarrieMcG CarrieMcG is offline
Junior Member
 
2002 Chevy TrailBlazer LTZ
Summit White Other 4X4
Join Date: Dec 2012
Location: Springfield,MO
Posts: 3
Wiring Issue??

02TB LTZ Installing aftermarket stereo...ran a hot wire from glove box light and hit metal. Battery is okay and fuses are okay but no power to instrument panel, inside lights, windows, lights, AC... all is off except for windshield wipers. Can not find a map of wires anywhere to trace where something may have gone wrong. Can anyone help?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-31-2012, 12:16 AM
CarrieMcG CarrieMcG is offline
Junior Member
 
2002 Chevy TrailBlazer LTZ
Summit White Other 4X4
Join Date: Dec 2012
Location: Springfield,MO
Posts: 3
all relays check out alright, fusable link is fine. engine won't turn over when trying to start, but we can hear the fuel pump engage. ??
Reply With Quote Quick reply to this message
  #3  
Old 12-31-2012, 01:34 AM
szieziel szieziel is offline
Member
 
2003 Chevy TrailBlazer LT EXT
Majestic Red Metallic 4.2L I6 4X4
Join Date: Feb 2010
Location: folcroft, pa
Posts: 198
you should back out of that install, and put everything back to the way it was before you started - check to see what is working and what is not...
any wires running to the interior lights are only suitable for lights - they are controlled by the bcm
check all of your TBC fuses in the rear fuse block
there is already a hot wire in the radio harness that is specifically for the radio that is always hot - for the switched power you will need either an ignition wire ( only on when key is in run ) or a RAP circuit like the sunroof
it might be better to just get the radio interface harness, it will save you time and headache - they are well worth the $80
Reply With Quote Quick reply to this message
  #4  
Old 01-02-2013, 01:19 PM
CarrieMcG CarrieMcG is offline
Junior Member
 
2002 Chevy TrailBlazer LTZ
Summit White Other 4X4
Join Date: Dec 2012
Location: Springfield,MO
Posts: 3
it was a fuse

The hot wire in the harness did not work, and I saw online where most people have had to run a hot wire in conjunction with using it.
It ended up being a fuse in the back that was blown and then when he checked the front fuses he didn't realize he did NOT need to unscrew to bolts to the fuse box to open it. So... once he tightened those down and we rechecked the fuses all was just fine.
thanks for a reply. I am a little disappointed in how long it took for someone to say anything though.... Even just to say someone was thinking on it.... or an IDK...
Reply With Quote Quick reply to this message
  #5  
Old 01-02-2013, 04:28 PM
szieziel szieziel is offline
Member
 
2003 Chevy TrailBlazer LT EXT
Majestic Red Metallic 4.2L I6 4X4
Join Date: Feb 2010
Location: folcroft, pa
Posts: 198
glad it worked out for you, and it was something simple
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 07:01 AM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed