[SOLVED] not solved no other prefix No one can find this part - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2006 - 2009 TrailBlazer SS Tech > The 06-09 SS "How-To" and DIY Section

The 06-09 SS "How-To" and DIY Section Threads on Do-It-Yourself and How-To goes here.

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 05-19-2016, 12:03 AM
Roninwarrior Roninwarrior is offline
Junior Member
 
2006 Chevy TrailBlazer LS EXT
Red Jewel Tintcoat 5.3L V8 4X4
Join Date: May 2016
Location: indiana
Posts: 2
Angry not solved no other prefix No one can find this part

2006 5.3 v8 extended trailblazer So I noticed today that one the t style quick connects had cracked leaking coolant everywhere this line I'm not 100 percent sure where it leads I know that the offshoot line is covered in insulated metal paper(possibly heater hose) but I've taken the part to multiple auto stores no one can find it the part is in a T style with the two top sides of the T being quick connect female ends and the bottom of the T being a male quick connect any help would be great
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-19-2016, 03:29 PM
EnvoyBoy2004's Avatar
EnvoyBoy2004 EnvoyBoy2004 is offline
TrailVoy Alumni
 
2004 GMC Envoy SLT
Graphite Metallic 4.2L I6 4X4
Join Date: Sep 2014
Location: NY
Posts: 1,736
Check the diagram on the link below, it maybe item 7


http://www.tonkinonlineparts.com/sho...embly=817800&u
Reply With Quote Quick reply to this message
  #3  
Old 05-19-2016, 03:42 PM
Roninwarrior Roninwarrior is offline
Junior Member
 
2006 Chevy TrailBlazer LS EXT
Red Jewel Tintcoat 5.3L V8 4X4
Join Date: May 2016
Location: indiana
Posts: 2
Yep that's it exactly it must be a gm only part because I searched that like crazy. Guess it's time to hit the Internet to see if I can find it cheaper than what the dealer is sure to tell me. Thanks again
Reply With Quote Quick reply to this message
 
  #4  
Old 07-19-2016, 07:18 PM
scbill scbill is offline
Junior Member
 
GMC Envoy GMC Envoy SLE
Graystone Metallic 4.2L I6 AWD
Join Date: Oct 2011
Location: Graniteville SC
Posts: 11
Have you tried ebay?
Reply With Quote Quick reply to this message
  #5  
Old 07-19-2016, 07:18 PM
scbill scbill is offline
Junior Member
 
GMC Envoy GMC Envoy SLE
Graystone Metallic 4.2L I6 AWD
Join Date: Oct 2011
Location: Graniteville SC
Posts: 11
Be sure to check part #s to be sure you get right part..Bill

http://www.ebay.com/itm/15161789-TRA...BSVF-3&vxp=mtr
Reply With Quote Quick reply to this message
  #6  
Old 12-03-2017, 04:44 PM
kawi6stunna kawi6stunna is offline
Junior Member
 
2006 GMC Envoy Denali XL
Graystone Metallic 5.3L V8 4X4
Join Date: Apr 2017
Location: Detroit
Posts: 2
Any update on this? I have a similar problem. Leaking from one of the quick connects, but NO parts stores carry the T. Took the T off, and there's no signs of cracks. Not sure why it would leak around the quick connects. I bought new connect clips, hopefully they are just wore out. But not sure if there's an o ring, or rubber that meets the connections that might be the culprit inside the T??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
can't, locate, part

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live (ex: Philadephia, PA)
Vehicle Year
Choose your year
Or enter your choice here:
Vehicle Color
Choose your factory color (Custom, Not Listed & Two-Tones; Use Text Field Below)
Or enter your choice here:
Vehicle Make
Choose your make
Or enter your choice here:
Vehicle Model
Choose your model
Or enter your choice here:
Vehicle Engine
Choose your engine
Vehicle Drivetrain
Choose your vehicle drivetrain
Security Question
Fill in the blanks: Tra___oy
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 03:04 AM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed