Classified ??? - Page 2 - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > Announcements & Feedback > TrailVoy.com Site Issues and Support

TrailVoy.com Site Issues and Support Having trouble? Please post any site issues here.

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #11  
Old 10-28-2018, 01:38 PM
John in RI's Avatar
John in RI John in RI is offline
Junior Member
 
2005 BowTie TrailBlazer LT
Olympic White '50U' 4.2L I6 4X4
Join Date: Aug 2018
Location: Greene, RI
Posts: 58
Thanx Ed,....

I will go back to 'square one' and play around a little to be sure the things I report are as accurate as possible. I haven't been able to add anything at all to the gallery yet and really hope to be able to use it. A working gallery will allow members to 'root' them self to the site/club and a working classified forum encourages membership interaction better than anything else. Without those 2 things a website/forum is just a "hit & run" source for people searching for quick answers while trying to overcome this weeks truck problem.

I appreciate the help guys !

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #12  
Old 10-30-2018, 12:50 AM
John in RI's Avatar
John in RI John in RI is offline
Junior Member
 
2005 BowTie TrailBlazer LT
Olympic White '50U' 4.2L I6 4X4
Join Date: Aug 2018
Location: Greene, RI
Posts: 58
OK, Here's what I've seen:

When accessing the Classified section I first visit the "Forum Home" page (https://forums.trailvoy.com/) and hit F5 to refresh...... I am not logged in. This next picture should show my mouse pointed over the "classified" thread topic,.... notice the highlighted web address displayed by IE at the bottom left of the pic: (https://forums.trailvoy.com/forumdisplay.php?f=108 )






I then click on the classified forum and enter my name / password. Did NOT click "log in" yet; this is the screen at that point:





Notice it's not the https://forums.trailvoy.com/forumdisplay.php?f=108 page,..... but http://classifieds.trailvoy.com/ that I am sent to. The links in menu circled in green direct the user to "HTTPS pages, and so does the LOG IN button. I click "LOG IN". This is the next page I see:





Still sent to http://classifieds.trailvoy.com/ ,... but I AM logged in right now. Red circle shows that I'm not. My mouse pointer should be shown over the "POST AN ADD" and all the links in the menu circled green are HTTPS links. If I click that "HOME link I am sent to https://classifieds.trailvoy.com/index.php , the 'welcome, John in RI' & my PM inbox appears, and I can post an add.





Gallery is still a problem for me too, but just a little different ( opposite !?!?)

When accessing the Gallery I first visit the Trailvoy main website page https://www.trailvoy.com/ and hit F5 to refresh...... I am not logged in. I then click "Gallery Home" from the main menu and am sent to https://gallery.trailvoy.com/ I enter my username and password and click LOG IN. This next picture should show my mouse pointer over the "upload photos" button. Notice the highlighted web address displayed by IE at the bottom left of the pic: (http://gallery.trailvoy.com/uploadphoto.php ) All of the links in the 2 green circled areas are HTTP links and if clicked they show I am not logged in and don't work.



* IE and Chrome acted about the same, but chrome progressed thru a couple of additional HTTP pages before failing to allow a photo upload.
* I did not try any of these pages by manually entering HTTPS addresses in my browser address bar. Just click and go. I'm pretty sure results would be different if manually entering every address as HPPTS.


This is why I'm able to create a classified add,... but I'm not able to add my member photo in the gallery.

Reply With Quote Quick reply to this message
  #13  
Old 10-31-2018, 01:38 AM
John in RI's Avatar
John in RI John in RI is offline
Junior Member
 
2005 BowTie TrailBlazer LT
Olympic White '50U' 4.2L I6 4X4
Join Date: Aug 2018
Location: Greene, RI
Posts: 58
Quick update to Gallery feedback:

from the last screenshot in the previous message: If I click the "upload photos" button I am sent to the " http://gallery.trailvoy.com/uploadphoto.php " HTTP page and I'm shown as not logged in.





However; If I manually enter https://gallery.trailvoy.com/uploadphoto.php " in the browser address bar I can access the upload photo screen.

Problem here is that the "UPLOAD PHOTO" button is also an HTTP link so I can't upload pics. I'm no programmer, but the Google debugger shows security issues related to the uploadphoto.php.





Reply With Quote Quick reply to this message
 
  #14  
Old 10-31-2018, 12:46 PM
Admin's Avatar
Admin Admin is offline
Super Administrator
 
2002 Chevy TrailBlazer LTZ
Silver Blue Metallic 4.2L I6 4X4
Join Date: Dec 2007
Location: Toronto, ON
Posts: 329
Thanks,

Replicated this issue.
Not sure if this is an https issue but I have escalated this to the techs.
Please standby for updates.

Sorry for the inconvenience,

Ed
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live (ex: Philadephia, PA)
Vehicle Year
Choose your year
Or enter your choice here:
Vehicle Color
Choose your factory color (Custom, Not Listed & Two-Tones; Use Text Field Below)
Or enter your choice here:
Vehicle Make
Choose your make
Or enter your choice here:
Vehicle Model
Choose your model
Or enter your choice here:
Vehicle Engine
Choose your engine
Vehicle Drivetrain
Choose your vehicle drivetrain
Security Question
Fill in the blanks: Tra___oy
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 07:22 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed