GMC Envoy V8 engine roar - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 Vortec 4.2L I-6 Engine and Drivetrain > OEM Issues

OEM Issues Original Equipment Repairs and/or Problems

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 08-07-2009, 01:20 AM
birdstudeguy birdstudeguy is offline
 
Join Date: Aug 2009
Posts: 6
GMC Envoy V8 engine roar

My GMC Envoy with a V8 has this miserable loud roar especially when I start out from the garage in the AM's. It roars up to around 25 mph than its pretty much gone. Appx 6 months ago a GMC dealer installed a new fan clutch in it at appx 45K miles. At that time it was a very loud roar at all speeds and at all times. It was horrible. Now its only doing it as I stated above and another dealer installed another fan clutch last week and its still doing it and maybe even more. The GMC now has appx 56K miles on it and otherwise is in mint condition. I do not abuse my vehicles and maintain them extremely well. Sort of a nut on "its gotta be right" or I hate to drive it. Only have another month and appx 500 miles left on the GMC warranty. HELP!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-07-2009, 01:45 AM
the roadie's Avatar
the roadie the roadie is offline
No longer with us
 
2004 GMC Envoy SLT "Roadiemobile"
Extreme Offroad Pewter 4.2L I6 4X4
Join Date: Apr 2005
Posts: 26,181
What's your observations of the temp gauge? Rock solid at 210?

Fan clutches might roar for a minute or two normally. It's a price to pay for the reliability redesign.

For more reading:
https://forums.trailvoy.com/showthread.php?t=19604

Did you get it driven around with a dealer's tech tool connected to compare commanded fan RPM with actual fan RPM? That may be the only way to prove it's a fan clutch not following its instructions.



Reply With Quote Quick reply to this message
  #3  
Old 08-07-2009, 03:12 AM
Chevy-TB-lover's Avatar
Chevy-TB-lover Chevy-TB-lover is offline
TrailVoy Alumni
 
2007 Chevy TrailBlazer SS (3SS)
Black 6.0L LS2 V8 AWD
Join Date: Jan 2007
Location: Homer glen, IL
Posts: 3,227
Welcome!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

One of the LED gods around here!
Reply With Quote Quick reply to this message
 
  #4  
Old 08-07-2009, 09:23 AM
TX Big G's Avatar
TX Big G TX Big G is offline
TrailVoy Alumni
 
2008 Chevy TrailBlazer LS
Onyx Black 4.2L I6 2WD
Join Date: Dec 2008
Location: Katy, TX
Posts: 1,353
Welcome aboard! Stay tuned!!!! (pun intended)
__________________
South Chapter, Texas State Rep
Deracked, Debadged, Res Delete, CAI, 6K HID's, Ipod PA-11GM
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #5  
Old 08-07-2009, 04:14 PM
birdstudeguy birdstudeguy is offline
 
Join Date: Aug 2009
Posts: 6
OK

Quote:
Originally Posted by the roadie View Post
What's your observations of the temp gauge? Rock solid at 210?

Fan clutches might roar for a minute or two normally. It's a price to pay for the reliability redesign.

For more reading:
https://forums.trailvoy.com/showthread.php?t=19604

Did you get it driven around with a dealer's tech tool connected to compare commanded fan RPM with actual fan RPM? That may be the only way to prove it's a fan clutch not following its instructions.
OK, thanks for the info, I will try to convey the info to the service writer at the GM garage. Good luck eh! Again, thanks. By the way, as I read somwhere else, I started it up cold, ran it up to 2500 rpms and than drove it slowly and NO ROAR. cOMMENTS?????????
Reply With Quote Quick reply to this message
  #6  
Old 08-07-2009, 07:45 PM
firebear's Avatar
firebear firebear is offline
TrailVoy Alumni
 
2005 GMC Envoy SLE XL
Monterey Maroon Metallic 4.2L I6 4X4
Join Date: Jul 2008
Location: Bixby,Okla.
Posts: 1,228
welcome to the site
__________________
South Chapter Okla. Rep.
KN 77 CAI, NGK, pcmforless tune, bartonmd skid, 2.5 lift by lift meister,res delete
Reply With Quote Quick reply to this message
  #7  
Old 08-07-2009, 09:04 PM
fatmanaz's Avatar
fatmanaz fatmanaz is offline
Member
 
2006 Chevy TrailBlazer LS EXT
Summit White 4.2L I6 4X4
Join Date: Aug 2008
Location: San Tan Valley,Az.
Posts: 257
Welcome from Mesa,Az.
Reply With Quote Quick reply to this message
  #8  
Old 08-08-2009, 03:21 PM
barron03 barron03 is offline
No longer with us
 
2003 GMC Envoy SLT
Sand Beige Metallic 4.2L I6 4X4
Join Date: May 2007
Location: waterville,mn
Posts: 2,903
Welcome
__________________
[COLOR="Red"] RETIRED MN STATE REP[/COLOR]
Reply With Quote Quick reply to this message
  #9  
Old 08-08-2009, 04:33 PM
n0kfb n0kfb is offline
Member
 
1901 NYqhn UquBJ
UiO9ourI9g Other AWD
Join Date: Oct 2006
Location: Anywhere, US
Posts: 432
This sounds like normal operation to me - it's exactly what my 'voy does.

-- Dan Meyer
Reply With Quote Quick reply to this message
  #10  
Old 08-08-2009, 04:37 PM
lynch55's Avatar
lynch55 lynch55 is offline
TrailVoy Alumni
 
2005 Chevy TrailBlazer LS
Black 4.2L I6 4X4
Join Date: Dec 2008
Location: Nashville, Tn.
Posts: 1,733
Welcome to the site!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 12:36 AM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed