2003 Envoy - Code P0172 - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 General Tech Q&A > General

General If it doesn't fit in any other forum

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 08-05-2019, 02:11 PM
harcosparky harcosparky is offline
Junior Member
 
2003 GMC Envoy SLE
Carbon Metallic 4.2L I6 2WD
Join Date: Aug 2014
Location: Baltimore, MD
Posts: 12
2003 Envoy - Code P0172

So I have done a quick search on this, looking for ideas.

I have never seen this code before on this vehicle, but here is a little history on the truck.

The following information is provided, in case it might help narrow down what to look for.

Thanks

1) It is used very little, and sits in the driveway.

2) In prep for an over two hour drive I did an oil change, for no other reason that to just know it had been done.

3) Drove the truck for a solid 2 1/4 hours ....... 124 miles no issues.

4) CEL pops on about 30 miles into the 124 miles trip back home.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-09-2019, 02:14 PM
cheneil43 cheneil43 is offline
Junior Member
 
Join Date: Jul 2019
Posts: 6
i got the same issue. my mechanic diagnosed it with leak at the intake manifold. twas a long process but he fixed it and no codes anymore.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live (ex: Philadephia, PA)
Vehicle Year
Choose your year
Or enter your choice here:
Vehicle Color
Choose your factory color (Custom, Not Listed & Two-Tones; Use Text Field Below)
Or enter your choice here:
Vehicle Make
Choose your make
Or enter your choice here:
Vehicle Model
Choose your model
Or enter your choice here:
Vehicle Engine
Choose your engine
Vehicle Drivetrain
Choose your vehicle drivetrain
Security Question
Fill in the blanks: Tra___oy
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 07:44 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed