[SOLVED] bulldog remote start help - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2006 - 2009 TrailBlazer SS Tech > The 06-09 SS "How-To" and DIY Section

The 06-09 SS "How-To" and DIY Section Threads on Do-It-Yourself and How-To goes here.

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 12-16-2012, 01:16 AM
ytri2008ss ytri2008ss is offline
Junior Member
 
2008 Chevy TrailBlazer SS (3SS)
Monterey Maroon Metallic 6.0L LS2 V8 AWD
Join Date: Dec 2012
Location: Leesburg, Va.
Posts: 2
Post bulldog remote start help

i just installed a bulldog remote start (R82b) i believe is the model number. I believe I have all the wires hooked up correctly and the passlock 2 bypassed with the built in by pass that came with the remote start. My problem is when I press the start button on the remote everything comes on in the car the heater, dash lights, radio etc. and the remote start begins to click but the car never cranks or tries to turn over until you put the key in the ignition and turn it to run then the car will start the next time the remote start comes on then I can turn it off pull the key and the car stays running until you press the brake or push the off button on the remote. Also if you put the key in the ignition turn it to run and then back off and pull the key out if i press the start button within two or three seconds from removing the key it will start then also but any longer than 3 seconds it goes back to doing the same thing it does if you try and remote start it without putting the key in and turning it to run. Can anybody please tell me what the hell is going on and what I need to do to fix this problem, I've been fooling with this damn thing for going on 5 days now and I cant figure it out and Ive searched the internet and bulldogs website trying to find the fix and I've come up empty handed. I cant remember if I said at the beginning of this or not but the vehicle I've installed this in is a 2008 Chevy Trailblazer SS, All-wheel drive. If anybody knows what's happening or seen this before and could help me out I'd really appreciate it. Thanks so much.
P.s. Toda is 1216/12 and I still haven't.figured out
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-16-2012, 10:24 PM
TPobanz44 TPobanz44 is offline
Junior Member
 
2003 GMC Envoy SLT
Black 4.2L I6 2WD
Join Date: Oct 2012
Location: NY
Posts: 13
I'm sorry that I can't help you personally but thanks to this site I found mayo3lt and he helped me with a wire harness problem. He knows a lot about this kind of stuff. He's not a member here but you'll find him with a google search. Good luck.
Reply With Quote Quick reply to this message
  #3  
Old 01-18-2013, 01:13 PM
BlazerCowboy's Avatar
BlazerCowboy BlazerCowboy is offline
Junior Member
 
2008 Chevy TrailBlazer SS (3SS)
Black Granite Metallic 6.0L LS2 V8 4X4
Join Date: Jan 2013
Location: NC
Posts: 9
You are not bypassing the passlock security system. The remote system is working but the security system is not seeing the correct code from a key to allow you to start. I know some of these system require you to install a key into a receiver under the dash to allow the passlock system to see the proper code.
__________________
If you ain't breaking it you ain't tying hard enough!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 05:52 PM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed