Vibration under load - Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum



Welcome Enthusiast! If you already own a Chevy TrailBlazer or GMC Envoy or perhaps thinking of purchasing such a vehicle, then you have come to the best TrailBlazer and Envoy site on the net! Rainier, Bravada, Ascender, and 9-7x owners welcome too!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to search and post topics, communicate privately with other members, respond to polls, upload content, and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Join Today!
Go Back   Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum > 2002 - 2009 TrailBlazer/Envoy Tech > 02-09 General Tech Q&A > General

General If it doesn't fit in any other forum

TrailVoy.com is the premier GMC Envoy Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
  #1  
Old 01-13-2019, 07:08 PM
Olejbrown Olejbrown is offline
Junior Member
 
2006 Chevy TrailBlazer LT
Silver 4.2L I6 2WD
Join Date: Mar 2017
Location: Mooresville NC
Posts: 12
Vibration under load

So I have an 06 trailblazer with the 4.2 and besides it's usual little issues I got a couple I want to run past you guys. The first one is easy I believe my fan clutch is sticking. Here and there the fan runs at full tilt until you stop and idle for a second then it seems to run normally. The motor isn't getting hot and usually it's on the first drive of the day. Wanted to run this one past you guys and see if you agree and if there were any easy fixes. The new and strange problem as that in gear while not moving the engine has a deep low vibration. It doesn't sound unhealthy just like it's working harder than it should be or idling to low. It got new plugs, fuel pump, actually all kinds of stuff about two years ago so I don't think it's a simple tune up issue. If I put it in nuetral or park it idles up and it's fine. It's got about 165000 on it but that is not nearly long enough for an inline motor to be clapped out. When I replaced the intake gasket last year (vacuum leak) it did have some gunk but I don't think it was an abnormal amount. Still runs good, no loss of power, once it's warmed up and driven for an hour or so it doesn't seem to do it as much but I can still feel it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-13-2019, 11:22 PM
EnvoyBoy2004's Avatar
EnvoyBoy2004 EnvoyBoy2004 is offline
TrailVoy Alumni
 
2004 GMC Envoy SLT
Graphite Metallic 4.2L I6 4X4
Join Date: Sep 2014
Location: NY
Posts: 1,985
The vibration you are feeling is probably the motor mounts. This is a common symptom. When replacing them use only OEM parts, aftermarkets are junk.

As far as the fan clutch problem, it is probably time to replace it, and while you're at it, replace the water pump too. Hayden makes a pretty good fan clutch.
Reply With Quote Quick reply to this message
  #3  
Old 01-16-2019, 11:55 PM
johnny loops johnny loops is offline
Junior Member
 
2002 GMC Envoy SLT
Monterey Maroon Metallic 4.2L I6 4X4
Join Date: Oct 2016
Location: middletown, nj
Posts: 26
Same problems

I have similar vibration, and increased over time from just when cold. My honest mechanic says do not bother to replace until gets worse as it is not all that cheap. As to the fan clutch, mine got to a point where it threw the code for being engaged when not commanded by the PCM. And was almost always engaged. Replaced with Hayden, but still does engage when start moving after stopped, even in cold weather, so I suspect some sensors are off. However all else is fine and just living with it as have nothing to troubleshoot.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum forums, you must first register.

Please enter your desired user name, your email address and other required details in the form below.
(Only letters, numbers, dashes and underscores are permitted for user names)
The user name that you choose is permanent and can never be changed.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live (ex: Philadephia, PA)
Vehicle Year
Choose your year
Or enter your choice here:
Vehicle Color
Choose your factory color (Custom, Not Listed & Two-Tones; Use Text Field Below)
Or enter your choice here:
Vehicle Make
Choose your make
Or enter your choice here:
Vehicle Model
Choose your model
Or enter your choice here:
Vehicle Engine
Choose your engine
Vehicle Drivetrain
Choose your vehicle drivetrain
Security Question
Fill in the blanks: Tra___oy
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Sponsors

Advertising Info

All times are GMT -4. The time now is 07:10 AM.


Chevy TrailBlazer and GMC Envoy Enthusiasts - Copyright 2004 - 2009 All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
RSS Feed